
	<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width" />
<title>Pioneer E-Edition: 12.23.16 | The Pioneer Newspaper</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://news.pioneergroup.com/bigrapidsnews/xmlrpc.php" />
<link rel="shortcut icon" href="http://news.pioneergroup.com/bigrapidsnews/wp-content/themes/pg2013/images/favicon.ico" />
<link rel="apple-touch-icon" href="http://news.pioneergroup.com/bigrapidsnews/wp-content/themes/pg2013/images/apple-touch-icon.png" />


<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://news.pioneergroup.com/bigrapidsnews/2016/12/23/pioneer-e-edition-12-23-16/" />
<link rel="publisher" href="https://plus.google.com/+Bigrapidsnews/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pioneer E-Edition: 12.23.16 | The Pioneer Newspaper" />
<meta property="og:url" content="http://news.pioneergroup.com/bigrapidsnews/2016/12/23/pioneer-e-edition-12-23-16/" />
<meta property="og:site_name" content="The Pioneer Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/bigrapidspioneer" />
<meta property="article:section" content="E-Edition" />
<meta property="article:published_time" content="2016-12-23T00:47:18-05:00" />
<meta property="article:modified_time" content="2016-12-23T00:51:11-05:00" />
<meta property="og:updated_time" content="2016-12-23T00:51:11-05:00" />
<meta property="fb:admins" content="100006461893283" />
<meta property="og:image" content="http://news.pioneergroup.com/bigrapidsnews/wp-content/uploads/2016/12/Screen-Shot-2016-12-22-at-9.15.55-PM.png" />
<meta property="og:image:width" content="461" />
<meta property="og:image:height" content="888" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Pioneer Newspaper &raquo; Feed" href="http://news.pioneergroup.com/bigrapidsnews/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pioneer Newspaper &raquo; Comments Feed" href="http://news.pioneergroup.com/bigrapidsnews/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pioneer Newspaper &raquo; Pioneer E-Edition: 12.23.16 Comments Feed" href="http://news.pioneergroup.com/bigrapidsnews/2016/12/23/pioneer-e-edition-12-23-16/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/news.pioneergroup.com\/bigrapidsnews\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='photospace-res-styles-css'  href='http://news.pioneergroup.com/bigrapidsnews/wp-content/plugins/photospace-responsive/gallery.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://news.pioneergroup.com/bigrapidsnews/wp-includes/css/dashicons.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://news.pioneergroup.com/bigrapidsnews/wp-content/plugins/post-views-counter/css/frontend.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;ver=4.5.4#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://news.pioneergroup.com/bigrapidsnews/wp-content/themes/newsplus/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://news.pioneergroup.com/bigrapidsnews/wp-content/themes/newsplus/responsive.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-css-css'  href='http://news.pioneergroup.com/bigrapidsnews/wp-content/themes/pg2013/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://news.pioneergroup.com/bigrapidsnews/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.5.8.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://news.pioneergroup.com/bigrapidsnews/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/bigrapidsnews/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/bigrapidsnews/wp-content/plugins/photospace-responsive/jquery.galleriffic.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/bigrapidsnews/wp-content/plugins/photospace-responsive/jquery.history.js?ver=4.5.4'></script>
<link rel='https://api.w.org/' href='http://news.pioneergroup.com/bigrapidsnews/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.pioneergroup.com/bigrapidsnews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.pioneergroup.com/bigrapidsnews/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.4" />
<link rel='shortlink' href='http://bit.ly/2hiC0JP' />
<link rel="alternate" type="application/json+oembed" href="http://news.pioneergroup.com/bigrapidsnews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.pioneergroup.com%2Fbigrapidsnews%2F2016%2F12%2F23%2Fpioneer-e-edition-12-23-16%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.pioneergroup.com/bigrapidsnews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.pioneergroup.com%2Fbigrapidsnews%2F2016%2F12%2F23%2Fpioneer-e-edition-12-23-16%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { min-width:2px; max-width:976px; }
	.b-3 { margin:2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel='https://github.com/WP-API/WP-API' href='http://news.pioneergroup.com/bigrapidsnews/wp-json' />
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- Easy FancyBox 1.5.8.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
</head>
<body class="single single-post postid-177219 single-format-standard">
<div id="page" class="hfeed site clear">
    <div id="utility-top">
        <div class="wrap clear">
			            <div id="callout-bar" class="callout-left" role="complementary">
                <div class="callout-inner">
                <iframe src="http://news.pioneergroup.com/bigrapidsnews/wp-content/themes/pg2013/login-button.php" frameborder="0" scrolling="no" width="140px" height="20px" style="text-align:left;"></iframe>
                </div><!-- .callout-inner -->
            </div><!-- #callout-bar -->
                        <div id="search-bar" role="complementary"> 
                 

<div class="searchbox">
<form role="search" method="get" id="searchform" action="http://news.pioneergroup.com/bigrapidsnews/">
    <input type="text" onblur="if (this.value == '') {this.value = 'Search this site';}" onfocus="if (this.value == 'Search this site') {this.value = '';}" value="Search this site" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
</form>
</div><!-- .searchbox -->            </div><!-- #search-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
        <header id="header" class="site-header" role="banner">
            <div class="wrap clear">
                <div class="brand" role="banner">
					<h4 class="site-title"><a href="http://bigrapidsnews.com" title="The Pioneer Newspaper" rel="home"><img src="http://news.pioneergroup.com/bigrapidsnews/wp-content/themes/pg2013/images/logo.jpg" alt="The Pioneer Newspaper" title="The Pioneer Newspaper" /></a>
						</h4>                </div><!-- .brand -->
                                <div id="socialize"><a href="http://www.facebook.com/bigrapidspioneer"><img class="social" alt="Facebook" src="http://news.pioneergroup.com/bigrapidsnews/wp-content/themes/pg2013/images/fb.png" /></a> <a href="http://twitter.com/bigrapidsnews"><img class="social" alt="" src="http://news.pioneergroup.com/bigrapidsnews/wp-content/themes/pg2013/images/tw.png" /></a> <a href="http://google.com/+bigrapidsnews" rel="publisher"><img class="social" alt="" src="http://news.pioneergroup.com/bigrapidsnews/wp-content/themes/pg2013/images/gp.png" /></a> <a href="http://www.youtube.com/bigrapidsnews"><img class="social" alt="" src="http://news.pioneergroup.com/bigrapidsnews/wp-content/themes/pg2013/images/video.png" /></a></div>
            </div><!-- #header .wrap -->
        </header><!-- #header -->
		<nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-539"><a href="http://bigrapidsnews.com">Home</a></li>
<li id="menu-item-91071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-91071"><a href="http://news.pioneergroup.com/bigrapidsnews/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="http://news.pioneergroup.com/bigrapidsnews/category/local-news/">Local News</a></li>
	<li id="menu-item-91028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91028"><a href="http://news.pioneergroup.com/bigrapidsnews/category/briefs/">News in Brief</a></li>
	<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="http://news.pioneergroup.com/bigrapidsnews/category/lifestyles/">Lifestyles</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="http://news.pioneergroup.com/bigrapidsnews/category/family/">Family</a></li>
	<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="http://news.pioneergroup.com/bigrapidsnews/category/state-news/">State News</a></li>
	<li id="menu-item-5747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5747"><a href="http://news.pioneergroup.com/bigrapidsnews/category/special-sections/">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-89350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-89350"><a href="http://news.pioneergroup.com/bigrapidsnews/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="http://news.pioneergroup.com/bigrapidsnews/category/local-sports/">Sports</a></li>
	<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="http://news.pioneergroup.com/bigrapidsnews/category/ferris-sports/">Ferris Sports</a></li>
	<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="http://news.pioneergroup.com/bigrapidsnews/category/state-sports/">State Sports</a></li>
	<li id="menu-item-550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550"><a href="http://news.pioneergroup.com/bigrapidsnews/category/sports-columns/">Sports Columns</a></li>
</ul>
</li>
<li id="menu-item-89363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-89363"><a href="http://news.pioneergroup.com/bigrapidsnews/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="http://news.pioneergroup.com/bigrapidsnews/category/columns/">Columns</a></li>
	<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="http://news.pioneergroup.com/bigrapidsnews/category/editorials/">Editorials</a></li>
	<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="http://news.pioneergroup.com/bigrapidsnews/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549"><a href="http://news.pioneergroup.com/bigrapidsnews/category/obituaries/">Obituaries</a></li>
<li id="menu-item-3525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3525"><a href="http://photos.bigrapidsnews.com/recent.html">Photos</a></li>
<li id="menu-item-553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-553"><a href="http://news.pioneergroup.com/bigrapidsnews/category/videos/">Videos</a></li>
<li id="menu-item-2609" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2609"><a href="http://news.pioneergroup.com/bigrapidsnews/category/e-edition/">E-Edition</a></li>
<li id="menu-item-15697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15697"><a href="http://news.pioneergroup.com/bigrapidsnews/subscribe/">Subscribe</a></li>
<li id="menu-item-148040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148040"><a target="_blank" href="http://classifieds.pioneergroup.com/">Classifieds</a></li>
<li id="menu-item-147576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147576"><a href="http://news.pioneergroup.com/bigrapidsnews/advertise/">Advertise</a></li>
<li id="menu-item-153174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153174"><a href="http://news.pioneergroup.com/bigrapidsnews/contact/">Contact</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
		</nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://news.pioneergroup.com/bigrapidsnews">Home</a> <span class="sep"> / </span> <a href="http://news.pioneergroup.com/bigrapidsnews/category/e-edition/" title="View all posts in E-Edition" >E-Edition</a>  <span class="sep"> / </span> <span class="current">Pioneer E-Edition: 12.23.16</span></div>			 <article id="post-177219" class="post-177219 post type-post status-publish format-standard has-post-thumbnail hentry category-e-edition">
                <header class="entry-header">
                    <h1 class="entry-title">Pioneer E-Edition: 12.23.16</h1>
                   <aside class="entry-meta">Posted by Justin McKee on December 23rd, 2016</aside>
                </header>
                <div class="entry-content">

							    			<div class="excerpt-thumb"><img src="http://news.pioneergroup.com/bigrapidsnews/wp-content/uploads/2016/12/Screen-Shot-2016-12-22-at-9.15.55-PM-250x167.png" alt="Pioneer E-Edition: 12.23.16" /></div>										
				<p>Post Views: 11</p>
				
						<div style="clear: both;"></div>
<blockquote>
<h2><em>You&#8217;re not getting the whole story&#8230;</em></h2>
<h4>Not a member yet? <a style="color: #e00000;" href="http://news.pioneergroup.com/members/signup.php?price_group=4">Sign up today</a> for a 1-month free trial or purchase a daily pass.<br />
Already a print subscriber? <a style="color: #e00000;" href="http://news.pioneergroup.com/common/printonline/">Activate your online account!</a></h4>
<div id='Membership_Required' class='widgets_on_page'>
    <ul><li id="amemberwidget-4" class="widget widget_text"><h2 class="widgettitle">Already a member? Log in to see this story.</h2>			        <form name="loginform" id="loginform" action="http://news.pioneergroup.com/members/login.php" method="POST">
		                <p><label>Username</label><br/>
                    <input type="text" name="amember_login" class="input" id="user_login" size="15"></p>
                <p><label>Password</label><br/>
                <input type="password" name="amember_pass" id="user_password" class="input" size="15"></p>
                <p><input type="checkbox" name="remember_login" value="1"><span class="small">Remember my password?</span></p>

		                <input type="hidden" name="amember_redirect_url" value="http://news.pioneergroup.com/bigrapidsnews/2016/12/23/pioneer-e-edition-12-23-16/">
		                <p class="submit">
                    <input type="submit" name="wp-submit" id="wp-submit" value="Login">
                </p>
        </form>
            <p><a href="http://news.pioneergroup.com/members/signup.php?price_group=4">Signup Here</a><br/>                <a href="http://news.pioneergroup.com/members/member.php">Lost Password</a></p>

        </li></ul>
  </div><!-- widgets_on_page --></blockquote>
<div class="post-views post-177219 entry-meta">
				<span class="post-views-icon dashicons  dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">11</span>
			</div><div class='space_after_post'>&nbsp;</div>					
	
			
										
		
												
				
				<div id="postnav">
				<div class="prev"><a href="http://news.pioneergroup.com/bigrapidsnews/2016/12/21/pioneer-e-edition-12-22-16/" rel="prev">&lt; Older Post</a></div> <div class="next"></div>
				</div>
				
                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-177219 -->
			                    <div class="ad-area">
                    <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://news.pioneergroup.com/adserver/www/delivery/ajs.php':'http://news.pioneergroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=5");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://news.pioneergroup.com/adserver/www/delivery/ck.php?n=a0c43244&cb=<?php echo"$random_number";?>' target='_blank'><img src='http://news.pioneergroup.com/adserver/www/delivery/avw.php?zoneid=5&cb=<?php echo"$random_number";?>&n=a0c43244' border='0' alt='' /></a></noscript>                    </div>
				    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<div id="box-ad"><h3 class="sb-title">Advertisement</h3>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://news.pioneergroup.com/adserver/www/delivery/ajs.php':'http://news.pioneergroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=6");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://news.pioneergroup.com/adserver/www/delivery/ck.php?n=adf74fa3&amp;cb=' target='_blank'><img src='http://news.pioneergroup.com/adserver/www/delivery/avw.php?zoneid=6&amp;cb=&amp;n=adf74fa3' border='0' alt='' /></a></noscript>

</div>
<aside id="advancedrecentposts-4" class="widget widget_advancedrecentposts"><h3 class="sb-title">Recently Added</h3><ul class="advanced-recent-posts"><li><span class="date"></span> <a href="http://news.pioneergroup.com/bigrapidsnews/2016/12/23/pioneer-e-edition-12-23-16/" title="Pioneer E-Edition: 12.23.16" >Pioneer E-Edition: 12.23.16</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/bigrapidsnews/2016/12/23/michigan-basketball-survives-scare-defeats-furman-68-62/" title="Michigan basketball survives scare, defeats Furman 68-62" >Michigan basketball survives scare, defeats Furman 68-62</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/bigrapidsnews/2016/12/23/big-rapids-girls-team-still-aiming-high/" title="Big Rapids girls team still aiming high" >Big Rapids girls team still aiming high</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/bigrapidsnews/2016/12/22/super-senior/" title="SUPER SENIOR" >SUPER SENIOR</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/bigrapidsnews/2016/12/22/warriors-wrestler-off-strong-start-171-pounds/" title="Warriors  wrestler off to strong start at 171 pounds" >Warriors  wrestler off to strong start at 171 pounds</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/bigrapidsnews/2016/12/22/ferris-football-assistant-nystrom-named-northern-michigan-head-coach/" title="Ferris football assistant Nystrom named  Northern Michigan head coach" >Ferris football assistant Nystrom named  Northern Michigan head coach</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/bigrapidsnews/2016/12/22/crossroads-charter-academy-middlehigh-school-sending-money-need/" title="Crossroads Charter Academy Middle/High School sending money for those in need" >Crossroads Charter Academy Middle/High School sending money for those in need</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/bigrapidsnews/2016/12/22/grand-opening-ice-rink-hemlock-park/" title="Grand opening for ice rink at Hemlock Park" >Grand opening for ice rink at Hemlock Park</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/bigrapidsnews/2016/12/22/downtown-gourmet-candlelight-shopping-succes/" title="Downtown Gourmet Candlelight Shopping a succes" >Downtown Gourmet Candlelight Shopping a succes</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/bigrapidsnews/2016/12/22/merry-christmas-readers/" title="Merry Christmas to our readers" >Merry Christmas to our readers</a></li></ul></aside></div><!-- #sidebar -->
    </div><!-- #main .wrap -->
</div><!-- #main -->


<footer id="footer" role="contentinfo">
    <div class="wrap clear">
    <div id="footer-menu">
    <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-footer-menu" class="sec-menu clear"><li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536"><a href="http://news.pioneergroup.com/bigrapidsnews/about/">About Us</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537"><a href="http://news.pioneergroup.com/bigrapidsnews/contact/">Contact Us</a></li>
<li id="menu-item-89217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89217"><a href="http://news.pioneergroup.com/bigrapidsnews/privacy/">Privacy Policy &#038; Terms of Use</a></li>
<li id="menu-item-15698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15698"><a href="http://news.pioneergroup.com/bigrapidsnews/subscribe/">Subscriber Services</a></li>
<li id="menu-item-45010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45010"><a href="http://pioneergroup.com/archives/">Print Archives</a></li>
<li id="menu-item-113826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113826"><a href="http://news.pioneergroup.com/bigrapidsnews/archives/">Online Archives</a></li>
</ul></div>
        <div class="notes-left">
        &copy; 2016 The Pioneer Newspaper, A division of <a href="http://pioneergroup.com">The Pioneer Group</a>. All Rights Reserved.<br />The material on this site may not be broadcast, published, rewritten or redistributed without written permission.
        </div><!-- .notes-left -->
        <div class="notes-right"></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://news.pioneergroup.com/bigrapidsnews/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "55833eaf0a", post_id : 177219 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/news.pioneergroup.com\/bigrapidsnews\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.pioneergroup.com/bigrapidsnews/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/bigrapidsnews/wp-content/themes/pg2013/js/custom.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/bigrapidsnews/wp-content/themes/newsplus/js/jquery.flexslider-min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/bigrapidsnews/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/bigrapidsnews/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/bigrapidsnews/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.5.8.2'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/bigrapidsnews/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/bigrapidsnews/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15188642-13']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- code for fb ads -->
<script type="text/javascript">

adroll_adv_id = "4OXJUTUXUZBQHEDWIV2WAS";

adroll_pix_id = "COEFHAFHZJEN5IEHA7IXF5";

(function () {

var oldonload = window.onload;

window.onload = function(){

   __adroll_loaded=true;

   var scr = document.createElement("script");

   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");

   scr.setAttribute('async', 'true');

   scr.type = "text/javascript";

   scr.src = host + "/j/roundtrip.js";

   ((document.getElementsByTagName('head') || [null])[0] ||

    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);

   if(oldonload){oldonload()}};

}());

</script>

<!-- <!-- LiveChat code -->
 -->


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"04a2fb024e","applicationID":"4753387","transactionName":"b1EHZEFTD0RXUUVZDlYbJFNHWw5ZGUFYXgZUUQ==","queueTime":0,"applicationTime":510,"ttGuid":"","agentToken":"","atts":"QxYEEglJHEo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>	

 <!-- end of e-edition if statement -->