
	<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Lake County Community Food Council releases cookbook - Lake County Star</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://news.pioneergroup.com/lakecountystar/xmlrpc.php" />
<link rel="shortcut icon" href="http://news.pioneergroup.com/lakecountystar/wp-content/themes/pg2013/images/favicon.ico" />
<link rel="apple-touch-icon" href="http://news.pioneergroup.com/lakecountystar/wp-content/themes/pg2013/images/apple-touch-icon.png" />
		<script type="text/javascript">
		var ajaxurl = 'http://news.pioneergroup.com/lakecountystar/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://news.pioneergroup.com/lakecountystar/2018/11/28/lake-county-community-food-council-releases-cookbook/" />
<link rel="publisher" href="https://google.com/+Lakecountystar"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lake County Community Food Council releases cookbook - Lake County Star" />
<meta property="og:description" content="LAKE COUNTY — Area residents now have the opportunity to check out favorite local recipes and support a good cause. The Lake County Community Food Council and many &hellip;" />
<meta property="og:url" content="http://news.pioneergroup.com/lakecountystar/2018/11/28/lake-county-community-food-council-releases-cookbook/" />
<meta property="og:site_name" content="Lake County Star" />
<meta property="article:publisher" content="https://www.facebook.com/lakecountystar" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2018-11-28T14:54:36-05:00" />
<meta property="og:image" content="http://news.pioneergroup.com/lakecountystar/wp-content/uploads/2018/11/45867171_1024466864400503_7956392839569473536_n.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="640" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Lake County Star &raquo; Feed" href="http://news.pioneergroup.com/lakecountystar/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lake County Star &raquo; Comments Feed" href="http://news.pioneergroup.com/lakecountystar/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lake County Star &raquo; Lake County Community Food Council releases cookbook Comments Feed" href="http://news.pioneergroup.com/lakecountystar/2018/11/28/lake-county-community-food-council-releases-cookbook/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/news.pioneergroup.com\/lakecountystar\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.15"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://news.pioneergroup.com/lakecountystar/wp-includes/css/dashicons.min.css?ver=4.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://news.pioneergroup.com/lakecountystar/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://news.pioneergroup.com/lakecountystar/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;ver=4.5.15#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://news.pioneergroup.com/lakecountystar/wp-content/themes/newsplus/style.css?ver=4.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://news.pioneergroup.com/lakecountystar/wp-content/themes/newsplus/responsive.css?ver=4.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='child-css-css'  href='http://news.pioneergroup.com/lakecountystar/wp-content/themes/pg2013/style.css?ver=4.5.15' type='text/css' media='all' />
<script type='text/javascript' src='http://news.pioneergroup.com/lakecountystar/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/lakecountystar/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://news.pioneergroup.com/lakecountystar/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.pioneergroup.com/lakecountystar/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.pioneergroup.com/lakecountystar/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.15" />
<link rel='shortlink' href='http://bit.ly/2P4xoDm' />
<link rel="alternate" type="application/json+oembed" href="http://news.pioneergroup.com/lakecountystar/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.pioneergroup.com%2Flakecountystar%2F2018%2F11%2F28%2Flake-county-community-food-council-releases-cookbook%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.pioneergroup.com/lakecountystar/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.pioneergroup.com%2Flakecountystar%2F2018%2F11%2F28%2Flake-county-community-food-council-releases-cookbook%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { min-width:2px; max-width:976px; }
	.b-3 { margin:2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel='https://github.com/WP-API/WP-API' href='http://news.pioneergroup.com/lakecountystar/wp-json' />
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>
<body class="single single-post postid-36256 single-format-standard">
<div id="page" class="hfeed site clear">
    <div id="utility-top">
        <div class="wrap clear">
			            <div id="callout-bar" class="callout-left" role="complementary">
                <div class="callout-inner">
                <iframe src="http://news.pioneergroup.com/lakecountystar/wp-content/themes/pg2013/login-button.php" frameborder="0" scrolling="no" width="140px" height="20px" style="text-align:left;"></iframe>
                                                </div><!-- .callout-inner -->
            </div><!-- #callout-bar -->
                        <div id="search-bar" role="complementary"> 
                 

<div class="searchbox">
<form role="search" method="get" id="searchform" action="http://news.pioneergroup.com/lakecountystar/">
    <input type="text" onblur="if (this.value == '') {this.value = 'Search this site';}" onfocus="if (this.value == 'Search this site') {this.value = '';}" value="Search this site" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
</form>
</div><!-- .searchbox -->            </div><!-- #search-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
        <header id="header" class="site-header" role="banner">
            <div class="wrap clear">
                <div class="brand" role="banner">
					<h4 class="site-title"><a href="http://lakecountystar.com" title="Lake County Star" rel="home"><img src="http://news.pioneergroup.com/lakecountystar/wp-content/themes/pg2013/images/logo.png" alt="Lake County Star" title="Lake County Star" /></a>
						</h4>                </div><!-- .brand -->
                                <div id="socialize"><a href="https://www.facebook.com/lakecountystar"><img class="social" alt="Facebook" src="http://news.pioneergroup.com/lakecountystar/wp-content/themes/pg2013/images/fb.png" /></a> <a href="https://twitter.com/lakecountystar"><img class="social" alt="" src="http://news.pioneergroup.com/lakecountystar/wp-content/themes/pg2013/images/tw.png" /></a> <a href="https://google.com/+Lakecountystar"><img class="social" alt="" src="http://news.pioneergroup.com/lakecountystar/wp-content/themes/pg2013/images/gp.png" /></a> <a href="http://www.youtube.com/lakecountystar"><img class="social" alt="" src="http://news.pioneergroup.com/lakecountystar/wp-content/themes/pg2013/images/video.png" /></a></div>
            </div><!-- #header .wrap -->
        </header><!-- #header -->
		<nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://lakecountystar.com">Home</a></li>
<li id="menu-item-12665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-12665"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-12666" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12666"><a href="http://news.pioneergroup.com/lakecountystar/category/local-news/">Local News</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="http://news.pioneergroup.com/lakecountystar/category/calendar/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://news.pioneergroup.com/lakecountystar/category/sports/">Sports</a></li>
<li id="menu-item-30816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30816"><a href="http://www.legacy.com/obituaries/lakecountystar/">Obituaries</a></li>
<li id="menu-item-382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382"><a href="http://news.pioneergroup.com/lakecountystar/category/outdoors/">Outdoors</a></li>
<li id="menu-item-22778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22778"><a target="_blank" href="http://classifieds.pioneergroup.com/">Classifieds</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://news.pioneergroup.com/lakecountystar/category/opinion/">Opinion</a></li>
<li id="menu-item-12662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12662"><a href="http://news.pioneergroup.com/lakecountystar/category/e-edition/">E-Edition</a></li>
<li id="menu-item-2334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2334"><a href="http://news.pioneergroup.com/lakecountystar/subscribe/">Subscribe</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
		</nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://news.pioneergroup.com/lakecountystar">Home</a> <span class="sep"> / </span> <a href="http://news.pioneergroup.com/lakecountystar/category/local-news/" title="View all posts in Local News" >Local News</a>  <span class="sep"> / </span> <span class="current">Lake County Community Food Council releases cookbook</span></div>			 <article id="post-36256" class="post-36256 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">
                <header class="entry-header">
                    <h1 class="entry-title">Lake County Community Food Council releases cookbook</h1>
                   <aside class="entry-meta">Posted by Shanna Avery on November 28th, 2018 </aside>
                </header>
                <div class="entry-content">

							    			<div class="excerpt-thumb"><img src="http://news.pioneergroup.com/lakecountystar/wp-content/uploads/2018/11/45867171_1024466864400503_7956392839569473536_n-250x167.jpg" alt="Lake County Community Food Council releases cookbook" /></div>										
				<p>LAKE COUNTY — Area residents now have the opportunity to check out favorite local recipes and support a good cause. The Lake County Community Food Council and many [&hellip;]</p>
				
						<div style="clear: both;"></div>
<blockquote>
<h2><em>You&#8217;re not getting the whole story&#8230;</em></h2>
<h4>Not a member yet? <a style="color: #1d1b6f; text-decoration:underline;" href="http://news.pioneergroup.com/members/signup.php?price_group=4">Sign up today</a> for a 1-month free trial or purchase a daily pass.<br />
Already a print subscriber? <a style="color: #1d1b6f; text-decoration:underline;" href="http://news.pioneergroup.com/common/printonline/">Activate your online account!</a></h4>
<div id='Membership_Required' class='widgets_on_page wop_tiny1  wop_small1  wop_medium1  wop_large1  wop_wide1'>
			<ul><li id="amemberwidget-3" class="widget widget_text"><h2 class="widgettitle">Already a member? Log in to see this story.</h2>			        <form name="loginform" id="loginform" action="http://news.pioneergroup.com/members/login.php" method="POST">
		                <p><label>Username</label><br/>
                    <input type="text" name="amember_login" class="input" id="user_login" size="15"></p>
                <p><label>Password</label><br/>
                <input type="password" name="amember_pass" id="user_password" class="input" size="15"></p>
		                <input type="hidden" name="amember_redirect_url" value="http://news.pioneergroup.com/lakecountystar/2018/11/28/lake-county-community-food-council-releases-cookbook/">
		                <p class="submit">
                    <input type="submit" name="wp-submit" id="wp-submit" value="Login">
                </p>
        </form>
            <p><a href="http://news.pioneergroup.com/members/signup.php?price_group=3">Signup Here</a><br/>                <a href="http://news.pioneergroup.com/members/member.php">Lost Password</a></p>

        </li></ul></div><!-- widgets_on_page --></blockquote>
<div class="post-views post-36256 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">25</span>
			</div><div class='space_after_post'>&nbsp;</div>					
	
			
											
		
												
				<div id="postnav">
				<div class="prev"><a href="http://news.pioneergroup.com/lakecountystar/2018/11/28/students-of-the-month-17/" rel="prev">&lt; Older Post</a></div> <div class="next"><a href="http://news.pioneergroup.com/lakecountystar/2018/11/28/serving-up-thankfulness/" rel="next">Newer Post &gt;</a></div>
				</div>
				
                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-36256 -->
								<div class="author-info">
						<div class="author-avatar">
							<img src='http://0.gravatar.com/avatar/e6b5532587ac002a3ec02db7e9d917fb?s=64&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D64&amp;r=G' class='avatar avatar-64 avatar-default' height='64' width='64' style='width: 64px; height: 64px;' alt='avatar' />						</div><!-- .author-avatar -->
						<div class="author-description">
							<h3>Posted by Shanna Avery</h3>
							<p></p>
							<div class="author-link">
								<a class="more-link" href="http://news.pioneergroup.com/lakecountystar/author/savery/" rel="author">
									View all posts by Shanna Avery <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- .author-link	-->
						</div><!-- .author-description -->
					</div><!-- .author-info -->
				                    <div class="ad-area">
                    <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://news.pioneergroup.com/adserver/www/delivery/ajs.php':'http://news.pioneergroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=34");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://news.pioneergroup.com/adserver/www/delivery/ck.php?n=a1cee176&cb=<?php echo"$random_number";?>' target='_blank'><img src='http://news.pioneergroup.com/adserver/www/delivery/avw.php?zoneid=34&cb=<?php echo"$random_number";?>&n=a1cee176' border='0' alt='' /></a></noscript>
                    </div>
				    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="text-14" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://news.pioneergroup.com/adserver/www/delivery/ajs.php':'http://news.pioneergroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=10");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://news.pioneergroup.com/adserver/www/delivery/ck.php?n=a10b1a5e&amp;cb=367280' target='_blank'><img src='http://news.pioneergroup.com/adserver/www/delivery/avw.php?zoneid=10&amp;cb=367280&amp;n=a10b1a5e' border='0' alt='' /></a></noscript></div>
		</aside><aside id="advancedrecentposts-4" class="widget widget_advancedrecentposts"><h3 class="sb-title">Recently Added</h3><ul class="advanced-recent-posts"><li><span class="date"></span> <a href="http://news.pioneergroup.com/lakecountystar/2018/11/29/lake-county-star-e-edition-11-29-18/" title="Lake County Star E-Edition 11.29.18" >Lake County Star E-Edition 11.29.18</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/lakecountystar/2018/11/28/road-commission-maintaining-winter-roads/" title="Road commission maintaining winter roads" >Road commission maintaining winter roads</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/lakecountystar/2018/11/28/luther-library-celebrate-holiday-season-dec-8/" title="Luther library to celebrate holiday season Dec. 8" >Luther library to celebrate holiday season Dec. 8</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/lakecountystar/2018/11/28/webber-twp-clerk-sworn/" title="Webber Twp. clerk sworn in" >Webber Twp. clerk sworn in</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/lakecountystar/2018/11/28/upcoming-events-lake-county-73/" title="Upcoming events in Lake County" >Upcoming events in Lake County</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/lakecountystar/2018/11/28/trial-court-283/" title="Trial court" >Trial court</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/lakecountystar/2018/11/28/new-books-available-pathfinder-15/" title="New books available at Pathfinder" >New books available at Pathfinder</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/lakecountystar/2018/11/28/st-anns-senior-center-meal-menu-50/" title="St. Ann’s Senior Center meal menu" >St. Ann’s Senior Center meal menu</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/lakecountystar/2018/11/28/serving-up-thankfulness/" title="Serving up thankfulness" >Serving up thankfulness</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/lakecountystar/2018/11/28/lake-county-community-food-council-releases-cookbook/" title="Lake County Community Food Council releases cookbook" >Lake County Community Food Council releases cookbook</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/lakecountystar/2018/11/28/students-of-the-month-17/" title="Students of the Month" >Students of the Month</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/lakecountystar/2018/11/28/school-board-approves-heating-upgrade-conference-room/" title="School board approves heating upgrade in conference room" >School board approves heating upgrade in conference room</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/lakecountystar/2018/11/28/successful-season-shrine-pines/" title="Successful season for Shrine of the Pines" >Successful season for Shrine of the Pines</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/lakecountystar/2018/11/28/night-owl-fundraiser-nets-5000/" title="Night Owl fundraiser nets more than $5,000" >Night Owl fundraiser nets more than $5,000</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/lakecountystar/2018/11/28/prosecutor-weighs-recreational-marijuana-law/" title="Prosecutor weighs in on recreational marijuana law" >Prosecutor weighs in on recreational marijuana law</a></li></ul></aside></div><!-- #sidebar -->    </div><!-- #main .wrap -->
</div><!-- #main -->


<footer id="footer" role="contentinfo">
    <div class="wrap clear">
    <div id="footer-menu">
    <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-footer-menu" class="sec-menu clear"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://lakecountystar.com">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://news.pioneergroup.com/lakecountystar/about/">About Us</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://news.pioneergroup.com/lakecountystar/contact/">Contact Us</a></li>
<li id="menu-item-12757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12757"><a href="http://news.pioneergroup.com/lakecountystar/privacy/">Updated Privacy Notice</a></li>
<li id="menu-item-34863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34863"><a href="http://news.pioneergroup.com/lakecountystar/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
<li id="menu-item-34864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34864"><a href="http://news.pioneergroup.com/lakecountystar/privacy/#interestbasedads">Interest Based Ads</a></li>
<li id="menu-item-34862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34862"><a href="http://news.pioneergroup.com/lakecountystar/terms-of-use/">Updated Terms of Use</a></li>
<li id="menu-item-2344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2344"><a href="http://news.pioneergroup.com/lakecountystar/subscribe/">Subscriber Services</a></li>
<li id="menu-item-5194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5194"><a href="http://pioneergroup.com/archives/">Print Archives</a></li>
<li id="menu-item-16320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16320"><a href="http://news.pioneergroup.com/lakecountystar/archives/">Online Archives</a></li>
</ul></div>
        <div class="notes-left">
        &copy; 2018 Lake County Star, A division of <a href="http://pioneergroup.com">The Pioneer Group</a>. All Rights Reserved.<br />The material on this site may not be broadcast, published, rewritten or redistributed without written permission.
        </div><!-- .notes-left -->
        <div class="notes-right"></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/news.pioneergroup.com\/lakecountystar\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.pioneergroup.com/lakecountystar/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/lakecountystar/wp-content/themes/pg2013/js/custom.js?ver=4.5.15'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/lakecountystar/wp-content/themes/newsplus/js/jquery.flexslider-min.js?ver=4.5.15'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/lakecountystar/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.5.15'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/lakecountystar/wp-includes/js/wp-embed.min.js?ver=4.5.15'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15188642-11']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</body>
</html>	

 <!-- end of e-edition if statement -->