
	<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1059.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width" />
<title>Onekama school board OKs budget amendments - Manistee News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://news.pioneergroup.com/manisteenews/xmlrpc.php" />
<link rel="shortcut icon" href="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/favicon.ico" />
<link rel="apple-touch-icon" href="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/apple-touch-icon.png" />



<script type="text/javascript">
var invocation = new XMLHttpRequest();
var url = 'http://bar.other/resources/public-data/';
   
function callOtherDomain() {
  if(invocation) {    
    invocation.open('GET', url, true);
    invocation.onreadystatechange = handler;
    invocation.send(); 
  }
}
</script>



<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://news.pioneergroup.com/manisteenews/2018/01/10/onekama-school-board-oks-budget-amendments/" />
<link rel="publisher" href="https://plus.google.com/+manisteenews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Onekama school board OKs budget amendments - Manistee News" />
<meta property="og:description" content="ONEKAMA — School budgets are designed to run on a fiscal year from July to June, so January is usually the time most districts make any needed budget amendments. &hellip;" />
<meta property="og:url" content="http://news.pioneergroup.com/manisteenews/2018/01/10/onekama-school-board-oks-budget-amendments/" />
<meta property="og:site_name" content="Manistee News" />
<meta property="article:publisher" content="https://www.facebook.com/manisteenews" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2018-01-10T21:16:34-05:00" />
<meta property="og:image" content="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/01/Onekama-schools.png" />
<meta property="og:image:width" content="564" />
<meta property="og:image:height" content="313" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Manistee News &raquo; Feed" href="http://news.pioneergroup.com/manisteenews/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manistee News &raquo; Comments Feed" href="http://news.pioneergroup.com/manisteenews/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manistee News &raquo; Onekama school board OKs budget amendments Comments Feed" href="http://news.pioneergroup.com/manisteenews/2018/01/10/onekama-school-board-oks-budget-amendments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/news.pioneergroup.com\/manisteenews\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.12"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='photospace-res-styles-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/plugins/photospace-responsive/gallery.css?ver=4.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;ver=4.5.12#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/style.css?ver=4.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/responsive.css?ver=4.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='child-css-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/style.css?ver=4.5.12' type='text/css' media='all' />
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/plugins/photospace-responsive/jquery.galleriffic.js?ver=4.5.12'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/plugins/photospace-responsive/jquery.history.js?ver=4.5.12'></script>
<link rel='https://api.w.org/' href='http://news.pioneergroup.com/manisteenews/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.pioneergroup.com/manisteenews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.pioneergroup.com/manisteenews/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.12" />
<link rel='shortlink' href='http://bit.ly/2AQAVhC' />
<link rel="alternate" type="application/json+oembed" href="http://news.pioneergroup.com/manisteenews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.pioneergroup.com%2Fmanisteenews%2F2018%2F01%2F10%2Fonekama-school-board-oks-budget-amendments%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.pioneergroup.com/manisteenews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.pioneergroup.com%2Fmanisteenews%2F2018%2F01%2F10%2Fonekama-school-board-oks-budget-amendments%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { min-width:2px; max-width:976px; }
	.b-3 { margin:2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel='https://github.com/WP-API/WP-API' href='http://news.pioneergroup.com/manisteenews/wp-json' />
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>
<body class="single single-post postid-169911 single-format-standard">
<div id="page" class="hfeed site clear">
    <div id="utility-top">
        <div class="wrap clear">
			            <div id="callout-bar" class="callout-left" role="complementary">
                <div class="callout-inner">
                <iframe src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/login-button.php" frameborder="0" scrolling="no" width="140px" height="20px" style="text-align:left;"></iframe>
                </div><!-- .callout-inner -->
            </div><!-- #callout-bar -->
                        <div id="search-bar" role="complementary"> 
                 

<div class="searchbox">
<form role="search" method="get" id="searchform" action="http://news.pioneergroup.com/manisteenews/">
    <input type="text" onblur="if (this.value == '') {this.value = 'Search this site';}" onfocus="if (this.value == 'Search this site') {this.value = '';}" value="Search this site" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
</form>
</div><!-- .searchbox -->            </div><!-- #search-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
        <header id="header" class="site-header" role="banner">
            <div class="wrap clear">
                <div class="brand" role="banner">
					<h4 class="site-title"><a href="http://manisteenews.com" title="Manistee News" rel="home"><img src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/logo.png" alt="Manistee News" title="Manistee News" /></a>
						</h4>                </div><!-- .brand -->
                                <div id="socialize"><a href="http://www.facebook.com/manisteenews"><img class="social" alt="Facebook" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/fb.png" /></a> <a href="https://twitter.com/manisteenews"><img class="social" alt="" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/tw.png" /></a> <a href="http://google.com/+Manisteenews" rel="publisher"><img class="social" alt="" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/gp.png" /></a> <a href="http://www.youtube.com/manisteenews"><img class="social" alt="" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/video.png" /></a></div>
            </div><!-- #header .wrap -->
        </header><!-- #header -->
		<nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a href="http://manisteenews.com/">Home</a></li>
<li id="menu-item-73832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-73832"><a href="http://news.pioneergroup.com/manisteenews/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-497"><a href="http://news.pioneergroup.com/manisteenews/category/local-news/">Local News</a></li>
	<li id="menu-item-76241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76241"><a href="http://news.pioneergroup.com/manisteenews/category/briefs/">News in Brief</a></li>
	<li id="menu-item-980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980"><a href="http://news.pioneergroup.com/manisteenews/category/local-history/">Local History</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="http://news.pioneergroup.com/manisteenews/category/lifestyles/">Lifestyles</a></li>
	<li id="menu-item-32543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32543"><a href="http://news.pioneergroup.com/manisteenews/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="http://news.pioneergroup.com/manisteenews/category/reasons-to-celebrate/">Reasons to Celebrate</a></li>
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494"><a href="http://news.pioneergroup.com/manisteenews/category/business/">Business</a></li>
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498"><a href="http://news.pioneergroup.com/manisteenews/category/state-news/">State News</a></li>
	<li id="menu-item-2617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2617"><a href="http://news.pioneergroup.com/manisteenews/category/special-sections/">Special Sections</a></li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="http://news.pioneergroup.com/manisteenews/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-73990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-73990"><a href="http://news.pioneergroup.com/manisteenews/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a href="http://news.pioneergroup.com/manisteenews/category/local-sports/">Local Sports</a></li>
	<li id="menu-item-20255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20255"><a href="http://news.pioneergroup.com/manisteenews/category/recreation-sports/">Recreation Sports</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="http://news.pioneergroup.com/manisteenews/category/state-sports/">State Sports</a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="http://news.pioneergroup.com/manisteenews/category/sports-columns/">Sports Columns</a></li>
</ul>
</li>
<li id="menu-item-73991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-73991"><a href="http://news.pioneergroup.com/manisteenews/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509"><a href="http://news.pioneergroup.com/manisteenews/category/columns/">Columns</a></li>
	<li id="menu-item-2510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2510"><a href="http://news.pioneergroup.com/manisteenews/category/editorials/">Editorials</a></li>
	<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511"><a href="http://news.pioneergroup.com/manisteenews/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-162358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162358"><a href="http://www.legacy.com/obituaries/manisteenews/">Obituaries</a></li>
<li id="menu-item-125115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125115"><a target="_blank" href="http://classifieds.pioneergroup.com/">Classifieds</a></li>
<li id="menu-item-3335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3335"><a href="http://photos.manisteenews.com/recent.html">Photos</a></li>
<li id="menu-item-2484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2484"><a href="http://news.pioneergroup.com/manisteenews/category/e-edition/">E-Edition</a></li>
<li id="menu-item-12449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12449"><a href="http://news.pioneergroup.com/manisteenews/subscribe/">Subscribe</a></li>
<li id="menu-item-149740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149740"><a href="http://news.pioneergroup.com/manisteenews/coty/">Citizen of the Year</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
		</nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://news.pioneergroup.com/manisteenews">Home</a> <span class="sep"> / </span> <a href="http://news.pioneergroup.com/manisteenews/category/local-news/" title="View all posts in Local News" >Local News</a>  <span class="sep"> / </span> <span class="current">Onekama school board OKs budget amendments</span></div>			 <article id="post-169911" class="post-169911 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">
                <header class="entry-header">
                    <h1 class="entry-title">Onekama school board OKs budget amendments</h1>
                                       <aside class="entry-meta">Posted by Ken Grabowski on January 10th, 2018 </aside>
                </header>
                <div class="entry-content">

							    			<div class="excerpt-thumb"><img src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/01/Onekama-schools-200x200.png" alt="Onekama school board OKs budget amendments" /></div>									<p>ONEKAMA — School budgets are designed to run on a fiscal year from July to June, so January is usually the time most districts make any needed budget amendments. [&hellip;]</p>
					
										<div style="clear: both;"></div>
<blockquote>
<h2><em>You&#8217;re not getting the whole story&#8230;</em></h2>
<h4>Not a member yet? <a style="color: #4F81BD;" href="http://news.pioneergroup.com/members/signup.php?price_group=5">Sign up today</a> for a 1-month free trial or purchase a daily pass.<br />
Already a print subscriber? <a style="color: #4F81BD;" href="http://news.pioneergroup.com/common/printonline/">Activate your online account!</a></h4>
<div id='Membership_Required' class='widgets_on_page wop_tiny1  wop_small1  wop_medium1  wop_large1  wop_wide1'>
			<ul><li id="amemberwidget-3" class="widget widget_text"><h2 class="widgettitle">Already a member? Log in to see this story.</h2>			        <form name="loginform" id="loginform" action="http://news.pioneergroup.com/members/login.php" method="POST">
		                <p><label>Username</label><br/>
                    <input type="text" name="amember_login" class="input" id="user_login" size="15"></p>
                <p><label>Password</label><br/>
                <input type="password" name="amember_pass" id="user_password" class="input" size="15"></p>
                <p><input type="checkbox" name="remember_login" value="1"><span class="small">Remember my password?</span></p>

		                <input type="hidden" name="amember_redirect_url" value="http://news.pioneergroup.com/manisteenews/2018/01/10/onekama-school-board-oks-budget-amendments/">
		                <p class="submit">
                    <input type="submit" name="wp-submit" id="wp-submit" value="Login">
                </p>
        </form>
            <p><a href="http://news.pioneergroup.com/members/signup.php?price_group=5">Signup Here</a><br/>                <a href="http://news.pioneergroup.com/members/member.php">Lost Password</a></p>

        </li></ul></div><!-- widgets_on_page --></blockquote>
<div class='space_after_post'>&nbsp;</div>			
											
		
												
				<div id="postnav">
				<div class="prev"><a href="http://news.pioneergroup.com/manisteenews/2018/01/10/antal-named-maps-school-board-president/" rel="prev">&lt; Older Post</a></div> <div class="next"></div>
				</div>
				
                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-169911 -->
								<div class="author-info">
						<div class="author-avatar">
							<img src='http://news.pioneergroup.com/avatars/ken-grabowski.jpg' class='avatar avatar-64 avatar-default' height='64' width='64' style='width: 64px; height: 64px;' alt='avatar' />						</div><!-- .author-avatar -->
						<div class="author-description">
							<h3>Posted by Ken Grabowski</h3>
							<p>Ken is News Advocate’s education reporter. He coordinates coverage for all Manistee County schools and West Shore Community College. He can be reached by phone at (231) 398-3125 or by email at <a href="mailto:kgrabowski@pioneergroup.com">kgrabowski@pioneergroup.com</a>.</p>
							<div class="author-link">
								<a class="more-link" href="http://news.pioneergroup.com/manisteenews/author/ken-grabowski/" rel="author">
									View all posts by Ken Grabowski <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- .author-link	-->
						</div><!-- .author-description -->
					</div><!-- .author-info -->
								
                    <div class="ad-area">
                    <div id="banner">
                                        <script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://news.pioneergroup.com/adserver/www/delivery/ajs.php':'http://news.pioneergroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=15");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='http://news.pioneergroup.com/adserver/www/delivery/ck.php?n=ad11030c&cb=' target='_blank'><img src='http://news.pioneergroup.com/adserver/www/delivery/avw.php?zoneid=15&cb=&n=ad11030c' border='0' alt='' /></a></noscript>
                    </div>
                    </div>
				    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="advancedrecentposts-2" class="widget widget_advancedrecentposts"><h3 class="sb-title">Recently Added</h3><ul class="advanced-recent-posts"><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/01/10/manistee-news-advocate-e-edition-1-11-18/" title="Manistee News Advocate E-Edition 1.11.18" >Manistee News Advocate E-Edition 1.11.18</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/01/10/prep-roundup-manistee-wrestling-splits-double-dual-meet-ludington/" title="PREP ROUNDUP: Manistee wrestling splits double-dual meet at Ludington" >PREP ROUNDUP: Manistee wrestling splits double-dual meet at Ludington</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/01/10/lakers-gut-win-mason-county-eastern/" title="Lakers gut out win at Mason County Eastern" >Lakers gut out win at Mason County Eastern</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/01/10/looking-back-jan-11-2/" title="Looking Back for Jan. 11" >Looking Back for Jan. 11</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/01/10/onekama-school-board-oks-budget-amendments/" title="Onekama school board OKs budget amendments" >Onekama school board OKs budget amendments</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/01/10/antal-named-maps-school-board-president/" title="Antal named MAPS school board president" >Antal named MAPS school board president</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/01/10/brian-dickerson-another-plaintiff-sues-legislators-want-keep-peoples-business-secret/" title="By BRIAN DICKERSON: Another plaintiff sues legislators who want to keep people's business secret" >By BRIAN DICKERSON: Another plaintiff sues legislators who want to keep people's business secret</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/01/10/guest-view-gop-leaders-really-care-kids-nows-time-prove/" title="GUEST VIEW: If GOP leaders really care about kids, now’s the time to prove it" >GUEST VIEW: If GOP leaders really care about kids, now’s the time to prove it</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/01/10/groceries-save-lot-food-stores-opens-manistee/" title="Groceries again: Save-A-Lot Food Stores opens in Manistee" >Groceries again: Save-A-Lot Food Stores opens in Manistee</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/01/10/point-time-homeless-count-set-jan-31/" title="Point-in-Time homeless count set for Jan. 31" >Point-in-Time homeless count set for Jan. 31</a></li></ul></aside></div><!-- #sidebar -->    </div><!-- #main .wrap -->
</div><!-- #main -->


<footer id="footer" role="contentinfo">
    <div class="wrap clear">
    <div id="footer-menu">
    <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-footer-menu" class="sec-menu clear"><li id="menu-item-506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-506"><a href="http://manisteenews.com/">Home</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="http://news.pioneergroup.com/manisteenews/about/">About Us</a></li>
<li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="https://news.pioneergroup.com/manisteenews/contact/">Contact / Submit News</a></li>
<li id="menu-item-73427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73427"><a href="http://news.pioneergroup.com/manisteenews/privacy/">Privacy Policy &#038; Terms of Use</a></li>
<li id="menu-item-12558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12558"><a href="http://news.pioneergroup.com/manisteenews/subscribe/">Subscriber Services</a></li>
<li id="menu-item-34900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34900"><a href="http://pioneergroup.com/archives/">Print Archives</a></li>
<li id="menu-item-95184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95184"><a href="http://news.pioneergroup.com/manisteenews/archives/">Online Archives</a></li>
</ul></div>
        <div class="notes-left">
        &copy; 2018 Manistee News, A division of <a href="http://pioneergroup.com">The Pioneer Group</a>. All Rights Reserved.<br />The material on this site may not be broadcast, published, rewritten or redistributed without written permission.
        </div><!-- .notes-left -->
        <div class="notes-right"></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/news.pioneergroup.com\/manisteenews\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/js/custom.js?ver=4.5.12'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/js/jquery.flexslider-min.js?ver=4.5.12'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.5.12'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-includes/js/wp-embed.min.js?ver=4.5.12'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15188642-14']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"04a2fb024e","applicationID":"4753387","transactionName":"b1EHZEFTD0RXUUVZDlYbJFNHWw5ZGUFYXgZUUQ==","queueTime":0,"applicationTime":560,"ttGuid":"","agentToken":"","atts":"QxYEEglJHEo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>	

 <!-- end of e-edition if statement -->