
	<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Chippewa soccer wins third straight game - Manistee News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://news.pioneergroup.com/manisteenews/xmlrpc.php" />
<link rel="shortcut icon" href="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/favicon.ico" />
<link rel="apple-touch-icon" href="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/apple-touch-icon.png" />



<script type="text/javascript">
var invocation = new XMLHttpRequest();
var url = 'http://bar.other/resources/public-data/';
   
function callOtherDomain() {
  if(invocation) {    
    invocation.open('GET', url, true);
    invocation.onreadystatechange = handler;
    invocation.send(); 
  }
}
</script>



<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://news.pioneergroup.com/manisteenews/2018/04/30/chippewa-soccer-wins-third-straight-game/" />
<link rel="publisher" href="https://plus.google.com/+manisteenews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chippewa soccer wins third straight game - Manistee News" />
<meta property="og:description" content="MANISTEE — Manistee girls soccer is on a serious roll after its second consecutive dominating performance. The Chippewas built on an 8-0 mercy-rule win over Hart on Friday &hellip;" />
<meta property="og:url" content="http://news.pioneergroup.com/manisteenews/2018/04/30/chippewa-soccer-wins-third-straight-game/" />
<meta property="og:site_name" content="Manistee News" />
<meta property="article:publisher" content="https://www.facebook.com/manisteenews" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2018-04-30T23:47:13-04:00" />
<meta property="og:image" content="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-soccer1-1.jpg" />
<meta property="og:image:width" content="2765" />
<meta property="og:image:height" content="1843" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Manistee News &raquo; Feed" href="http://news.pioneergroup.com/manisteenews/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manistee News &raquo; Comments Feed" href="http://news.pioneergroup.com/manisteenews/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manistee News &raquo; Chippewa soccer wins third straight game Comments Feed" href="http://news.pioneergroup.com/manisteenews/2018/04/30/chippewa-soccer-wins-third-straight-game/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/news.pioneergroup.com\/manisteenews\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.14"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='photospace-res-styles-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/plugins/photospace-responsive/gallery.css?ver=4.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;ver=4.5.14#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/style.css?ver=4.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/responsive.css?ver=4.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='child-css-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/style.css?ver=4.5.14' type='text/css' media='all' />
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/plugins/photospace-responsive/jquery.galleriffic.js?ver=4.5.14'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/plugins/photospace-responsive/jquery.history.js?ver=4.5.14'></script>
<link rel='https://api.w.org/' href='http://news.pioneergroup.com/manisteenews/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.pioneergroup.com/manisteenews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.pioneergroup.com/manisteenews/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.14" />
<link rel='shortlink' href='http://bit.ly/2HHYPnx' />
<link rel="alternate" type="application/json+oembed" href="http://news.pioneergroup.com/manisteenews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.pioneergroup.com%2Fmanisteenews%2F2018%2F04%2F30%2Fchippewa-soccer-wins-third-straight-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.pioneergroup.com/manisteenews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.pioneergroup.com%2Fmanisteenews%2F2018%2F04%2F30%2Fchippewa-soccer-wins-third-straight-game%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { min-width:2px; max-width:976px; }
	.b-3 { margin:2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel='https://github.com/WP-API/WP-API' href='http://news.pioneergroup.com/manisteenews/wp-json' />
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>
<body class="single single-post postid-175070 single-format-standard">
<div id="page" class="hfeed site clear">
    <div id="utility-top">
        <div class="wrap clear">
			            <div id="callout-bar" class="callout-left" role="complementary">
                <div class="callout-inner">
                <iframe src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/login-button.php" frameborder="0" scrolling="no" width="140px" height="20px" style="text-align:left;"></iframe>
                </div><!-- .callout-inner -->
            </div><!-- #callout-bar -->
                        <div id="search-bar" role="complementary"> 
                 

<div class="searchbox">
<form role="search" method="get" id="searchform" action="http://news.pioneergroup.com/manisteenews/">
    <input type="text" onblur="if (this.value == '') {this.value = 'Search this site';}" onfocus="if (this.value == 'Search this site') {this.value = '';}" value="Search this site" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
</form>
</div><!-- .searchbox -->            </div><!-- #search-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
        <header id="header" class="site-header" role="banner">
            <div class="wrap clear">
                <div class="brand" role="banner">
					<h4 class="site-title"><a href="http://manisteenews.com" title="Manistee News" rel="home"><img src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/logo.png" alt="Manistee News" title="Manistee News" /></a>
						</h4>                </div><!-- .brand -->
                                <div id="socialize"><a href="http://www.facebook.com/manisteenews"><img class="social" alt="Facebook" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/fb.png" /></a> <a href="https://twitter.com/manisteenews"><img class="social" alt="" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/tw.png" /></a> <a href="http://google.com/+Manisteenews" rel="publisher"><img class="social" alt="" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/gp.png" /></a> <a href="http://www.youtube.com/manisteenews"><img class="social" alt="" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/video.png" /></a></div>
            </div><!-- #header .wrap -->
        </header><!-- #header -->
		<nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a href="http://manisteenews.com/">Home</a></li>
<li id="menu-item-73832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-73832"><a href="http://news.pioneergroup.com/manisteenews/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="http://news.pioneergroup.com/manisteenews/category/local-news/">Local News</a></li>
	<li id="menu-item-76241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76241"><a href="http://news.pioneergroup.com/manisteenews/category/briefs/">News in Brief</a></li>
	<li id="menu-item-980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980"><a href="http://news.pioneergroup.com/manisteenews/category/local-history/">Local History</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="http://news.pioneergroup.com/manisteenews/category/lifestyles/">Lifestyles</a></li>
	<li id="menu-item-32543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32543"><a href="http://news.pioneergroup.com/manisteenews/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="http://news.pioneergroup.com/manisteenews/category/reasons-to-celebrate/">Reasons to Celebrate</a></li>
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494"><a href="http://news.pioneergroup.com/manisteenews/category/business/">Business</a></li>
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498"><a href="http://news.pioneergroup.com/manisteenews/category/state-news/">State News</a></li>
	<li id="menu-item-2617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2617"><a href="http://news.pioneergroup.com/manisteenews/category/special-sections/">Special Sections</a></li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="http://news.pioneergroup.com/manisteenews/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-73990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-73990"><a href="http://news.pioneergroup.com/manisteenews/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-500"><a href="http://news.pioneergroup.com/manisteenews/category/local-sports/">Local Sports</a></li>
	<li id="menu-item-20255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20255"><a href="http://news.pioneergroup.com/manisteenews/category/recreation-sports/">Recreation Sports</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="http://news.pioneergroup.com/manisteenews/category/state-sports/">State Sports</a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="http://news.pioneergroup.com/manisteenews/category/sports-columns/">Sports Columns</a></li>
</ul>
</li>
<li id="menu-item-73991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-73991"><a href="http://news.pioneergroup.com/manisteenews/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509"><a href="http://news.pioneergroup.com/manisteenews/category/columns/">Columns</a></li>
	<li id="menu-item-2510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2510"><a href="http://news.pioneergroup.com/manisteenews/category/editorials/">Editorials</a></li>
	<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511"><a href="http://news.pioneergroup.com/manisteenews/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-162358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162358"><a href="http://www.legacy.com/obituaries/manisteenews/">Obituaries</a></li>
<li id="menu-item-125115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125115"><a target="_blank" href="http://classifieds.pioneergroup.com/">Classifieds</a></li>
<li id="menu-item-3335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3335"><a href="http://photos.manisteenews.com/recent.html">Photos</a></li>
<li id="menu-item-2484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2484"><a href="http://news.pioneergroup.com/manisteenews/category/e-edition/">E-Edition</a></li>
<li id="menu-item-12449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12449"><a href="http://news.pioneergroup.com/manisteenews/subscribe/">Subscribe</a></li>
<li id="menu-item-149740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149740"><a href="http://news.pioneergroup.com/manisteenews/coty/">Citizen of the Year</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
		</nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://news.pioneergroup.com/manisteenews">Home</a> <span class="sep"> / </span> <a href="http://news.pioneergroup.com/manisteenews/category/local-sports/" title="View all posts in Local Sports" >Local Sports</a>  <span class="sep"> / </span> <span class="current">Chippewa soccer wins third straight game</span></div>			 <article id="post-175070" class="post-175070 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-local-sports">
                <header class="entry-header">
                    <h1 class="entry-title">Chippewa soccer wins third straight game</h1>
                                       <aside class="entry-meta">Posted by Scott Yoshonis on April 30th, 2018 </aside>
                </header>
                <div class="entry-content">

			<p class="p1"><img class="aligncenter size-large wp-image-175071" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-soccer1-1-650x433.jpg" alt="1B MHS soccer1" width="650" height="433" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-soccer1-1-650x433.jpg 650w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-soccer1-1-300x200.jpg 300w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-soccer1-1-768x512.jpg 768w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-soccer1-1-600x400.jpg 600w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-soccer1-1-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-soccer1-1-155x103.jpg 155w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-soccer1-1-150x100.jpg 150w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-soccer1-1-800x533.jpg 800w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-soccer1-1-1000x667.jpg 1000w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p class="p1">MANISTEE — Manistee girls soccer is on a serious roll after its second consecutive dominating performance.</p>
<p class="p1">The Chippewas built on an 8-0 mercy-rule win over Hart on Friday to post a 7-0 victory against Mason County Central on Monday.</p>
<p class="p1">Makayla Alcayde scored four goals and assisted on another and Tatum Liston scored three times and had two assists in the game for the Chippewas, who controlled the proceedings from start to finish.</p>
<p class="p1">If anything the score flattered the Spartans (0-4-1), who held Manistee to a 2-0 scoreline at halftime that should have been much worse.</p>
<p class="p1">The Chippewas blew the game open soon after the break, scoring three goals in the first eight minutes of the second half and cruising from there.</p>
<p class="p1">Manistee head coach Jaclyn Trahan said that her team, which lost its season opener but has won three in a row since, is playing with confidence.</p>
<p class="p1">“We wanted to continue that momentum,” Trahan said. “It was one of the things we talked about, and they delivered.”</p>
<p class="p1">Just as in their previous win vs. Hart, the Chippewa midfield was in total control, snuffing out virtually every Spartan attempt at going forward and using that control to start attacks in the MCC half of the field.</p>
<p class="p1">“We were able to work on possessing a little bit more,” Trahan said. “Part of that comes from the midfield, and we had some great combinations up top with our forwards.</p>
<p class="p1">“You’ve got to pressure, you have to step hard to every ball, and they are delivering.”</p>
<p class="p1">Alcayde scored both Manistee goals in the first half, starting just over two minutes into the contest, when she received a fine cross from Nicole Weaver, took a touch and made a calm finish from 12 yards out to make the score 1-0.</p>
<p class="p1">Liston started the play that led to the second goal, sending a longish ball in over the top. Alcayde used her speed to beat both her defender and the MCC goalkeeper to the ball and tapped home 5:32 into the game.</p>
<p class="p1">Trahan said that her forwards, Liston and Alcayde, are becoming a potent attacking combination.</p>
<p class="p1">“The two of them together are awesome,” she said. “The two of them look great together and I think they feel it, too.”</p>
<p class="p1">Manistee continued to pour it on, creating several golden scoring chances but lacking that final finishing touch, and the first half ended with the Chippewas holding that 2-0 lead.</p>
<p class="p1">MCC head coach Cheri Rozell said that, despite the result, she was happy with how her team played.</p>
<p class="p1"> “We held them not to a mercy, and that was important,” Rozell said. “It was not our goal going in, it is what it is, but we went with it, and I’m glad we held them to 7-0.”</p>
<p class="p1">The Chippewas came out firing after the break, and almost had a third in the opening minute of the half when Liston hit the crossbar, but Alcayde found the back of the net, assisted by Liston, seconds later to make it 3-0.</p>
<p class="p1">Weaver started the play that led to Manistee’s nest goal, stealing the ball 30 yards from goal, and sending Liston in with a prefect through ball. Liston used her speed to beat the onrushing keeper to the ball and rolled into the empty net just under four minutes into the second half.</p>
<p class="p1">The Chippewas made it 5-0 when a corner kick found Weaver in front. Her shot deflected in off Liston to give the Chippewas their third goal in less than eight minutes and a commanding 5-0 lead.</p>
<p class="p1">Just as in the previous contest, Manistee goalkeeper Lauren Guenthardt had little to do, making her first save in two games on a long, hopeful ball with 31:40 left in the game, and watched as a Spartan shot from about 20 yards out, their only genuine attempt at goal in the entire contest, sailed over the goal.</p>
<p class="p1">Liston added to the lead with a shot from a sharp angle on the right-wing side of the box that beat the MCC keeper to the near post with 12:26 left and Alcayde scored her fourth goal, assisted by Olivia Smith, with 10:09 left that made the final score 7-0.</p>
<p class="p1">Next up for the Chippewas will be a key Lakes-8 matchup at Muskegon Catholic Central on Wednesday, May 2.</p>
			
											
		
												
				<div id="postnav">
				<div class="prev"><a href="http://news.pioneergroup.com/manisteenews/2018/04/30/bear-lake-students-participate-shoreline-plastic-study/" rel="prev">&lt; Older Post</a></div> <div class="next"><a href="http://news.pioneergroup.com/manisteenews/2018/04/30/prep-roundup-manistee-golf-team-wins-meet-stakes-place-atop-lakes-8-standings/" rel="next">Newer Post &gt;</a></div>
				</div>
				
                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-175070 -->
								<div class="author-info">
						<div class="author-avatar">
							<img src='http://news.pioneergroup.com/avatars/yoshonis.jpg' class='avatar avatar-64 avatar-default' height='64' width='64' style='width: 64px; height: 64px;' alt='avatar' />						</div><!-- .author-avatar -->
						<div class="author-description">
							<h3>Posted by Scott Yoshonis</h3>
							<p>Scott is the sports editor of the Manistee News Advocate. You can reach him at (231) 398-3112 or <a href="mailto:syoshonis@pioneergroup.com">syoshonis@pioneergroup.com</a>.</p>
							<div class="author-link">
								<a class="more-link" href="http://news.pioneergroup.com/manisteenews/author/syoshonis/" rel="author">
									View all posts by Scott Yoshonis <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- .author-link	-->
						</div><!-- .author-description -->
					</div><!-- .author-info -->
				<div class='yarpp-related'>
<h3>Related Posts</h3>
<div id="related-posts">
					<div><a href="http://news.pioneergroup.com/manisteenews/2018/04/27/chippewa-soccer-routs-hart-8-0/" rel="bookmark" title="Chippewa soccer routs Hart, 8-0"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-Soccer1-250x167.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="Manistee’s Makayla Alcayde (2) goes on the attack during the Chippewas’ 8-0 win over the Pirates on Friday, which ended less that halfway through the second half due to mercy rule. (Scott Yoshonis/News Advocate)" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-Soccer1-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-Soccer1-300x200.jpg 300w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-Soccer1-768x512.jpg 768w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-Soccer1-650x433.jpg 650w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-Soccer1-600x400.jpg 600w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-Soccer1-155x103.jpg 155w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-Soccer1-150x100.jpg 150w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-Soccer1-800x533.jpg 800w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-Soccer1-1000x667.jpg 1000w" sizes="(max-width: 250px) 100vw, 250px" /><br />Chippewa soccer routs Hart, 8-0</a></div>
							<div><a href="http://news.pioneergroup.com/manisteenews/2018/04/23/manistee-girls-soccer-falls-season-opener/" rel="bookmark" title="Manistee girls soccer falls in season opener"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-soccer1-250x167.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="Manistee’s Amber Miller (9) dribbles around a Muskegon Western Michigan Christian defender during the Chippewas’ 4-1 season-opening loss on Monday. Miller scored the lone Manistee goal in the contest. (Kyle Kotecki/For the News Advocate)" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-soccer1-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/04/1B-MHS-soccer1-150x100.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /><br />Manistee girls soccer falls in season opener</a></div>
							<div><a href="http://news.pioneergroup.com/manisteenews/2017/05/05/manistee-soccer-downs-benzie-4-1/" rel="bookmark" title="Manistee soccer downs Benzie 4-1"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2017/05/IMG_7160-copy-250x167.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="Manistee midfielder Tatum Liston (left) dribbles past a Benzie Central defender during the Chippewas’ 4-1 win over the Huskies on Friday. Liston scored one goal and assisted on another in the game. (Brian Fogg/News Advocate)" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2017/05/IMG_7160-copy-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2017/05/IMG_7160-copy-300x200.jpg 300w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2017/05/IMG_7160-copy-768x512.jpg 768w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2017/05/IMG_7160-copy-650x433.jpg 650w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2017/05/IMG_7160-copy-600x400.jpg 600w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2017/05/IMG_7160-copy-155x103.jpg 155w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2017/05/IMG_7160-copy-150x100.jpg 150w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2017/05/IMG_7160-copy-800x533.jpg 800w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2017/05/IMG_7160-copy-1000x667.jpg 1000w" sizes="(max-width: 250px) 100vw, 250px" /><br />Manistee soccer downs Benzie 4-1</a></div>
							<div><a href="http://news.pioneergroup.com/manisteenews/2016/09/27/chippewa-soccer-handled-ludington/" rel="bookmark" title="Chippewa soccer handled by Ludington"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/09/IMG_8519-250x167.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="Manistee senior Nick Harthun takes off on a breakaway during the Chippewas’ 5-0 loss to the Orioles on Tuesday, which was the team’s second defeat by Ludington this season. (Brian Fogg/News Advocate)" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/09/IMG_8519-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/09/IMG_8519-300x200.jpg 300w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/09/IMG_8519-768x512.jpg 768w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/09/IMG_8519-650x433.jpg 650w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/09/IMG_8519-600x400.jpg 600w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/09/IMG_8519-155x103.jpg 155w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/09/IMG_8519-150x100.jpg 150w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/09/IMG_8519-800x533.jpg 800w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/09/IMG_8519-1000x667.jpg 1000w" sizes="(max-width: 250px) 100vw, 250px" /><br />Chippewa soccer handled by Ludington</a></div>
			</div>
</div>
				
                    <div class="ad-area">
                    <div id="banner">
                                        <script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://news.pioneergroup.com/adserver/www/delivery/ajs.php':'http://news.pioneergroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=15");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='http://news.pioneergroup.com/adserver/www/delivery/ck.php?n=ad11030c&cb=' target='_blank'><img src='http://news.pioneergroup.com/adserver/www/delivery/avw.php?zoneid=15&cb=&n=ad11030c' border='0' alt='' /></a></noscript>
                    </div>
                    </div>
							<div id="comments" class="comments-area">
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/manisteenews/2018/04/30/chippewa-soccer-wins-third-straight-game/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://news.pioneergroup.com/manisteenews/wp-login.php?redirect_to=http%3A%2F%2Fnews.pioneergroup.com%2Fmanisteenews%2F2018%2F04%2F30%2Fchippewa-soccer-wins-third-straight-game%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		</div><!-- #comments .comments-area -->    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="advancedrecentposts-2" class="widget widget_advancedrecentposts"><h3 class="sb-title">Recently Added</h3><ul class="advanced-recent-posts"><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/05/01/manistee-news-advocate-e-edition-5-01-18/" title="Manistee News Advocate E-Edition 5.01.18" >Manistee News Advocate E-Edition 5.01.18</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/04/30/prep-roundup-manistee-golf-team-wins-meet-stakes-place-atop-lakes-8-standings/" title="PREP ROUNDUP: Manistee golf team wins meet, stakes place atop Lakes-8 standings" >PREP ROUNDUP: Manistee golf team wins meet, stakes place atop Lakes-8 standings</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/04/30/chippewa-soccer-wins-third-straight-game/" title="Chippewa soccer wins third straight game" >Chippewa soccer wins third straight game</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/04/30/volunteers-sought-big-day-serving/" title="Volunteers sought for Big Day of Serving" >Volunteers sought for Big Day of Serving</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/04/30/david-zurawik-tom-brokaw-joy-reid-accusations-demand-independent-investigations-nbc/" title="DAVID ZURAWIK: Tom Brokaw, Joy Reid accusations demand independent investigations at NBC" >DAVID ZURAWIK: Tom Brokaw, Joy Reid accusations demand independent investigations at NBC</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/04/30/bear-lake-students-participate-shoreline-plastic-study/" title="Bear Lake students participate in shoreline plastic study" >Bear Lake students participate in shoreline plastic study</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/04/30/100-years-ago-335/" title="100 Years Ago" >100 Years Ago</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/04/30/looking-east-river-street-1890-something/" title="Looking east on River Street in 1890-something" >Looking east on River Street in 1890-something</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/04/30/manistee-forensics-team-finishes-5th-state/" title="Manistee Forensics team finishes 5th at state" >Manistee Forensics team finishes 5th at state</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/04/30/science-olympiad-teams-compete-state-tournament/" title="Science Olympiad teams compete at state tournament" >Science Olympiad teams compete at state tournament</a></li></ul></aside></div><!-- #sidebar -->    </div><!-- #main .wrap -->
</div><!-- #main -->


<footer id="footer" role="contentinfo">
    <div class="wrap clear">
    <div id="footer-menu">
    <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-footer-menu" class="sec-menu clear"><li id="menu-item-506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-506"><a href="http://manisteenews.com/">Home</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="http://news.pioneergroup.com/manisteenews/about/">About Us</a></li>
<li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="https://news.pioneergroup.com/manisteenews/contact/">Contact / Submit News</a></li>
<li id="menu-item-73427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73427"><a href="http://news.pioneergroup.com/manisteenews/privacy/">Privacy Policy &#038; Terms of Use</a></li>
<li id="menu-item-12558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12558"><a href="http://news.pioneergroup.com/manisteenews/subscribe/">Subscriber Services</a></li>
<li id="menu-item-34900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34900"><a href="http://pioneergroup.com/archives/">Print Archives</a></li>
<li id="menu-item-95184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95184"><a href="http://news.pioneergroup.com/manisteenews/archives/">Online Archives</a></li>
</ul></div>
        <div class="notes-left">
        &copy; 2018 Manistee News, A division of <a href="http://pioneergroup.com">The Pioneer Group</a>. All Rights Reserved.<br />The material on this site may not be broadcast, published, rewritten or redistributed without written permission.
        </div><!-- .notes-left -->
        <div class="notes-right"></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.5.14' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/news.pioneergroup.com\/manisteenews\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/js/custom.js?ver=4.5.14'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/js/jquery.flexslider-min.js?ver=4.5.14'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.5.14'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-includes/js/wp-embed.min.js?ver=4.5.14'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15188642-14']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body>
</html>	

 <!-- end of e-edition if statement -->