
	<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>SIMPLY BRETHREN: Stories of Norman-Dickson&#039;s hey day - Manistee News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://news.pioneergroup.com/manisteenews/xmlrpc.php" />
<link rel="shortcut icon" href="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/favicon.ico" />
<link rel="apple-touch-icon" href="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/apple-touch-icon.png" />



<script type="text/javascript">
var invocation = new XMLHttpRequest();
var url = 'http://bar.other/resources/public-data/';
   
function callOtherDomain() {
  if(invocation) {    
    invocation.open('GET', url, true);
    invocation.onreadystatechange = handler;
    invocation.send(); 
  }
}
</script>



<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://news.pioneergroup.com/manisteenews/2018/07/07/simply-brethren-stories-norman-dicksons-hey-day/" />
<link rel="publisher" href="https://plus.google.com/+manisteenews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SIMPLY BRETHREN: Stories of Norman-Dickson&#039;s hey day - Manistee News" />
<meta property="og:description" content="By JANET STROUP Guest Columnist Those under 18 years of age most likely don’t wish to think of school during the three months of summer. But those of us enjoying &hellip;" />
<meta property="og:url" content="http://news.pioneergroup.com/manisteenews/2018/07/07/simply-brethren-stories-norman-dicksons-hey-day/" />
<meta property="og:site_name" content="Manistee News" />
<meta property="article:publisher" content="https://www.facebook.com/manisteenews" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2018-07-07T16:39:32-04:00" />
<meta property="article:modified_time" content="2018-07-06T16:59:58-04:00" />
<meta property="og:updated_time" content="2018-07-06T16:59:58-04:00" />
<meta property="og:image" content="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2011/10/simply-brethren-stroup.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="261" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Manistee News &raquo; Feed" href="http://news.pioneergroup.com/manisteenews/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manistee News &raquo; Comments Feed" href="http://news.pioneergroup.com/manisteenews/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manistee News &raquo; SIMPLY BRETHREN: Stories of Norman-Dickson&#8217;s hey day Comments Feed" href="http://news.pioneergroup.com/manisteenews/2018/07/07/simply-brethren-stories-norman-dicksons-hey-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/news.pioneergroup.com\/manisteenews\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.15"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='photospace-res-styles-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/plugins/photospace-responsive/gallery.css?ver=4.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;ver=4.5.15#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/style.css?ver=4.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/responsive.css?ver=4.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='child-css-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/style.css?ver=4.5.15' type='text/css' media='all' />
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/plugins/photospace-responsive/jquery.galleriffic.js?ver=4.5.15'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/plugins/photospace-responsive/jquery.history.js?ver=4.5.15'></script>
<link rel='https://api.w.org/' href='http://news.pioneergroup.com/manisteenews/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.pioneergroup.com/manisteenews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.pioneergroup.com/manisteenews/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.15" />
<link rel='shortlink' href='http://bit.ly/2lXzJno' />
<link rel="alternate" type="application/json+oembed" href="http://news.pioneergroup.com/manisteenews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.pioneergroup.com%2Fmanisteenews%2F2018%2F07%2F07%2Fsimply-brethren-stories-norman-dicksons-hey-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.pioneergroup.com/manisteenews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.pioneergroup.com%2Fmanisteenews%2F2018%2F07%2F07%2Fsimply-brethren-stories-norman-dicksons-hey-day%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { min-width:2px; max-width:976px; }
	.b-3 { margin:2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel='https://github.com/WP-API/WP-API' href='http://news.pioneergroup.com/manisteenews/wp-json' />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5314906150483259",
    enable_page_level_ads: true
  });
</script><!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>
<body class="single single-post postid-178519 single-format-standard">
<div id="page" class="hfeed site clear">
    <div id="utility-top">
        <div class="wrap clear">
			            <div id="callout-bar" class="callout-left" role="complementary">
                <div class="callout-inner">
                <iframe src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/login-button.php" frameborder="0" scrolling="no" width="140px" height="20px" style="text-align:left;"></iframe>
                </div><!-- .callout-inner -->
            </div><!-- #callout-bar -->
                        <div id="search-bar" role="complementary"> 
                 

<div class="searchbox">
<form role="search" method="get" id="searchform" action="http://news.pioneergroup.com/manisteenews/">
    <input type="text" onblur="if (this.value == '') {this.value = 'Search this site';}" onfocus="if (this.value == 'Search this site') {this.value = '';}" value="Search this site" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
</form>
</div><!-- .searchbox -->            </div><!-- #search-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
        <header id="header" class="site-header" role="banner">
            <div class="wrap clear">
                <div class="brand" role="banner">
					<h4 class="site-title"><a href="http://manisteenews.com" title="Manistee News" rel="home"><img src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/logo.png" alt="Manistee News" title="Manistee News" /></a>
						</h4>                </div><!-- .brand -->
                                <div id="socialize"><a href="http://www.facebook.com/manisteenews"><img class="social" alt="Facebook" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/fb.png" /></a> <a href="https://twitter.com/manisteenews"><img class="social" alt="" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/tw.png" /></a> <a href="http://google.com/+Manisteenews" rel="publisher"><img class="social" alt="" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/gp.png" /></a> <a href="http://www.youtube.com/manisteenews"><img class="social" alt="" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/video.png" /></a></div>
            </div><!-- #header .wrap -->
        </header><!-- #header -->
		<nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a href="http://manisteenews.com/">Home</a></li>
<li id="menu-item-73832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-73832"><a href="http://news.pioneergroup.com/manisteenews/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="http://news.pioneergroup.com/manisteenews/category/local-news/">Local News</a></li>
	<li id="menu-item-76241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76241"><a href="http://news.pioneergroup.com/manisteenews/category/briefs/">News in Brief</a></li>
	<li id="menu-item-980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980"><a href="http://news.pioneergroup.com/manisteenews/category/local-history/">Local History</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="http://news.pioneergroup.com/manisteenews/category/lifestyles/">Lifestyles</a></li>
	<li id="menu-item-32543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32543"><a href="http://news.pioneergroup.com/manisteenews/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="http://news.pioneergroup.com/manisteenews/category/reasons-to-celebrate/">Reasons to Celebrate</a></li>
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494"><a href="http://news.pioneergroup.com/manisteenews/category/business/">Business</a></li>
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498"><a href="http://news.pioneergroup.com/manisteenews/category/state-news/">State News</a></li>
	<li id="menu-item-2617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2617"><a href="http://news.pioneergroup.com/manisteenews/category/special-sections/">Special Sections</a></li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="http://news.pioneergroup.com/manisteenews/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-73990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-73990"><a href="http://news.pioneergroup.com/manisteenews/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a href="http://news.pioneergroup.com/manisteenews/category/local-sports/">Local Sports</a></li>
	<li id="menu-item-20255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20255"><a href="http://news.pioneergroup.com/manisteenews/category/recreation-sports/">Recreation Sports</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="http://news.pioneergroup.com/manisteenews/category/state-sports/">State Sports</a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="http://news.pioneergroup.com/manisteenews/category/sports-columns/">Sports Columns</a></li>
</ul>
</li>
<li id="menu-item-73991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-73991"><a href="http://news.pioneergroup.com/manisteenews/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2509"><a href="http://news.pioneergroup.com/manisteenews/category/columns/">Columns</a></li>
	<li id="menu-item-2510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2510"><a href="http://news.pioneergroup.com/manisteenews/category/editorials/">Editorials</a></li>
	<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511"><a href="http://news.pioneergroup.com/manisteenews/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-162358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162358"><a href="http://www.legacy.com/obituaries/manisteenews/">Obituaries</a></li>
<li id="menu-item-125115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125115"><a target="_blank" href="http://classifieds.pioneergroup.com/">Classifieds</a></li>
<li id="menu-item-3335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3335"><a href="http://photos.manisteenews.com/recent.html">Photos</a></li>
<li id="menu-item-2484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2484"><a href="http://news.pioneergroup.com/manisteenews/category/e-edition/">E-Edition</a></li>
<li id="menu-item-12449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12449"><a href="http://news.pioneergroup.com/manisteenews/subscribe/">Subscribe</a></li>
<li id="menu-item-149740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149740"><a href="http://news.pioneergroup.com/manisteenews/coty/">Citizen of the Year</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
		</nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://news.pioneergroup.com/manisteenews">Home</a> <span class="sep"> / </span> <a href="http://news.pioneergroup.com/manisteenews/category/columns/" title="View all posts in Columns" >Columns</a>  <span class="sep"> / </span> <span class="current">SIMPLY BRETHREN: Stories of Norman-Dickson&#8217;s hey day</span></div>			 <article id="post-178519" class="post-178519 post type-post status-publish format-standard has-post-thumbnail hentry category-columns">
                <header class="entry-header">
                    <h1 class="entry-title">SIMPLY BRETHREN: Stories of Norman-Dickson&#8217;s hey day</h1>
                                       <aside class="entry-meta">Posted by MNA Staff on July 7th, 2018 </aside>
                </header>
                <div class="entry-content">

			<p><strong>By JANET STROUP</strong><br />
<em>Guest Columnist</em></p>
<p>Those under 18 years of age most likely don’t wish to think of school during the three months of summer. But those of us enjoying retirement don’t mind, in fact tend to relish, the good memories held of school days.</p>
<p>In many school districts, changes occur over the years. And Kaleva-Norman-Dickson School District has a history of significant changes. Starting with consolidation of the twenty-some country schools, three significant changes have occurred over time. Covered in this article’s bit of history will be the 13-year life span of Norman-Dickson School.</p>
<p>The majority of this information was obtained over 20 years ago when the sources of the information were still alive. Jim Nunamaker of the (then) Pete’s Bait Place was the first to be interviewed, and he seemed proud of the distinction he and his classmates had of being the only class to start and end (in 1963) in Kaleva Dickson Schools.</p>
<p>Jim shared that his school days were somewhat uneventful, but in his talking about the sports scene, his demeanor betrayed an excitement likely shared by many attending school at that time.</p>
<div id="attachment_15240" style="width: 210px" class="wp-caption alignright"><img class="size-full wp-image-15240" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2011/10/simply-brethren-stroup.jpg" alt="Janet Stroup " width="200" height="261" /><p class="wp-caption-text">Janet Stroup</p></div>
<p>Jim commented, “I never worried about keeping track of the sports records.” But my later research verified information that Jim shared. My late husband, Don Stroup, believed by some to be Brethren’s historian, helped out on a few facts.</p>
<p>Norman-Dickson had five state track championships. In fact Phil Archer was largely responsible several years back for getting those facts on signs greeting visitors to Brethren.</p>
<p>The track team was the first Class D team to win Central Relays twice in a row, and they went on to win it three more times.</p>
<p>Superintendent Bob Dunavan came to Brethren in the fall of 1949, when consolidation of Norman and Dickson township schools created Norman-Dickson Schools. Dunavan coached basketball and track. For a few seasons prior to that time, Dickson had been mostly losers in basketball, and had done little or nothing in interscholastic track.</p>
<p>During the 1949-50 basketball season, N.D.S. won several games, the greatest victory being an overtime win over champion Onekama. In spring of 1950, Norman-Dickson won both the county and regional track trophies.</p>
<p>Baseball, played in the fall, was part of a league with only six teams in the county, none outside. About two games a week were played. Asked about basketball, Jim responded, “It was fun. We won some district championships, and one regional in ‘63. We went to state, but were beat in the semi-finals.”</p>
<p>Jim, entering school in the fall of ‘50, remembered his kindergarten teacher, Mrs. Audrey O’Meara, and the sand box in the basement of the school, now a dwelling on the corner of Coates and High Bridge Roads – (the building, not the sandbox) Mr. Simons, principal of the grade school, was later replaced by Mrs. Gladys Flarity who also taught sixth grade.</p>
<p>Other elementary teachers were Mrs. Mary Alice Grossnickle — first grade, Mrs. Gladys Grossnickle — second, Mrs. Grace Fisk — third, Mrs. Ina Potter — fourth, and Mr. Harold Kaap and Mrs. Pat Soderlund — fifth. Jim said his best friend was Mr. Davis, janitor of the grade school.</p>
<p>Jim credits his class’s reputation as &#8220;wild&#8221; because of not having had Mrs. Gladys Flarity, previously Miss Burnett, as a teacher. “She was the feared one with real authority,” Jim remembered.</p>
<p>In my later conversation with Mrs. Gladys Grossnickle, she commented, “She (Mrs. Flarity) had order!” She then shared a scene she’d witnessed following a student’s cursing at Mrs. Flarity.</p>
<p>“She knocked the kid right to the ground. He got up and swore again. Down he went again at her ‘bidding’. He took three ‘downers’ before he came up without a curse in his mouth,” she added, “finally he didn’t swear anymore. Guess he was out of breath.”</p>
<p>How things change, I thought!</p>
<p>In seventh grade, Jim started at the &#8220;new school&#8221; across the street (the present high school). All boys took Home Economics one year, taught by Mrs. Mickey Barr and later Mrs. Doris Gustafson. Sometimes the whole high school would pick apples next door, then go to Kaleva to can them.</p>
<p>“We canned stuff in Home Ed too,” Jim noted.</p>
<p>Other high school teachers were Mr. Norm Mathison — science, Mr. Barber — English and geography, Mr. James Barr — shop, principal, and, later, superintendent, Mr. Bruce Glkover — social studies, Mr. Donald Crouch — English, Mrs. Keith Dinda — commercial, Mr. Bill Makowski — math and science, and Mr. Donovan — band and government.</p>
<p>Asked how he would summarize Norman-Dickson High School, Jim commented, “I thought it was the best school around. Everyone knew Norman-Dickson, because we were the ones to beat.”</p>
<p>For those interested in the name changes of the school on the corner of Coates Highway and High Bridge Road, I checked out the roster of graduation pictures at the high school to come up with the following information.</p>
<p>The last graduating class of Dickson Rural Agricultural High School was in 1949 with 18 graduates, including J.E. Jones. The first graduating class of Norman-Dickson Rural Agricultural School, with 21 graduates, was in 1950.</p>
<p>The last graduating class with the name of &#8220;Norman-Dickson Rural Agricultural School&#8221; was in 1956, while the last graduating class with the name of &#8220;Norman-Dickson High School&#8221; was in 1963. You can do the math if you wish, to acknowledge that the Norman-Dickson name (including &#8220;Rural Agricultural School&#8221; and just &#8220;High School&#8221;) lasted 13 years.</p>
<p>Later Kaleva consolidated with Norman-Dickson, making the name Kaleva Norman Dickson School District. However, &#8220;Brethren High School&#8221; was the name on the picture of the graduating class of 1964, and the name has remained to the present.</p>
<p>For several years youngsters on the south end of the school district were educated in Wellston Elementary School. Youngsters on the north side of Coates Highway received their education in Kaleva Elementary School. Presently both the elementary schools are closed and all 12 grades are contained in the expanded educational facility in Brethren.</p>
<p>It isn’t always called &#8220;progress&#8221; but things do change. And what else can we do but &#8220;go with the flow&#8221; and hope and/or assume (as one of our superintendents liked to say), “The best is yet to come.”</p>
			
											
		
												
				<div id="postnav">
				<div class="prev"><a href="http://news.pioneergroup.com/manisteenews/2018/07/07/erwin-chemerinsky-online-sales-tax-ruling-will-affect-drag-taxes-21st-century/" rel="prev">&lt; Older Post</a></div> <div class="next"></div>
				</div>
				
                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-178519 -->
								<div class="author-info">
						<div class="author-avatar">
							<img src='http://news.pioneergroup.com/avatars/MNA-staff.jpg' class='avatar avatar-64 avatar-default' height='64' width='64' style='width: 64px; height: 64px;' alt='avatar' />						</div><!-- .author-avatar -->
						<div class="author-description">
							<h3>Posted by MNA Staff</h3>
							<p></p>
							<div class="author-link">
								<a class="more-link" href="http://news.pioneergroup.com/manisteenews/author/mna-staff/" rel="author">
									View all posts by MNA Staff <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- .author-link	-->
						</div><!-- .author-description -->
					</div><!-- .author-info -->
				<div class='yarpp-related'>
<h3>Related Posts</h3>
<div id="related-posts">
					<div><a href="http://news.pioneergroup.com/manisteenews/2015/05/14/redblueamerica-whats-wrong-with-higher-education-in-america/" rel="bookmark" title="RedBlueAmerica: What’s wrong with higher education in America?"><img src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/related-default.jpg" /><br />RedBlueAmerica: What’s wrong with higher education in America?</a></div>
							<div><a href="http://news.pioneergroup.com/manisteenews/2012/10/05/pondering-with-pj-shopping-with-the-spouse/" rel="bookmark" title="Pondering with PJ: Shopping with the Spouse"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/10/author_7.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="author_7" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/10/author_7.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/10/author_7-150x100.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /><br />Pondering with PJ: Shopping with the Spouse</a></div>
							<div><a href="http://news.pioneergroup.com/manisteenews/2012/02/13/spencer-let-the-ads-speak-for-themselves/" rel="bookmark" title="SPENCER: Let the ads speak for themselves"><img width="150" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2012/01/Jack-Spencer-150x167.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="Jack Spencer
Guest Columnist" /><br />SPENCER: Let the ads speak for themselves</a></div>
							<div><a href="http://news.pioneergroup.com/manisteenews/2011/11/20/monday-morning-memories-bottle-caps/" rel="bookmark" title="Monday Morning Memories: Bottle caps"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/10/author_3.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="author_3" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/10/author_3.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/10/author_3-150x100.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /><br />Monday Morning Memories: Bottle caps</a></div>
			</div>
</div>
				
                    <div class="ad-area">
                    <div id="banner">
                                        <script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://news.pioneergroup.com/adserver/www/delivery/ajs.php':'http://news.pioneergroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=15");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='http://news.pioneergroup.com/adserver/www/delivery/ck.php?n=ad11030c&cb=' target='_blank'><img src='http://news.pioneergroup.com/adserver/www/delivery/avw.php?zoneid=15&cb=&n=ad11030c' border='0' alt='' /></a></noscript>
                    </div>
                    </div>
							<div id="comments" class="comments-area">
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/manisteenews/2018/07/07/simply-brethren-stories-norman-dicksons-hey-day/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://news.pioneergroup.com/manisteenews/wp-login.php?redirect_to=http%3A%2F%2Fnews.pioneergroup.com%2Fmanisteenews%2F2018%2F07%2F07%2Fsimply-brethren-stories-norman-dicksons-hey-day%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		</div><!-- #comments .comments-area -->    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="advancedrecentposts-2" class="widget widget_advancedrecentposts"><h3 class="sb-title">Recently Added</h3><ul class="advanced-recent-posts"><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/07/07/simply-brethren-stories-norman-dicksons-hey-day/" title="SIMPLY BRETHREN: Stories of Norman-Dickson's hey day" >SIMPLY BRETHREN: Stories of Norman-Dickson's hey day</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/07/07/erwin-chemerinsky-online-sales-tax-ruling-will-affect-drag-taxes-21st-century/" title="ERWIN CHEMERINSKY: How that online sales tax ruling will affect you and drag taxes into the 21st century" >ERWIN CHEMERINSKY: How that online sales tax ruling will affect you and drag taxes into the 21st century</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/07/06/manistee-news-advocate-e-edition-07-07-18/" title="Manistee News Advocate E-Edition 07.07.18" >Manistee News Advocate E-Edition 07.07.18</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/07/06/michael-mcgough-trump-just-roll-back-affirmative-action-yes-mostly-no/" title="MICHAEL McGOUGH: Did Trump just roll back affirmative action? Yes and (mostly) no" >MICHAEL McGOUGH: Did Trump just roll back affirmative action? Yes and (mostly) no</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/07/06/victoria-gutowski-urges-vote-matt-morgan-u-s-representative/" title="VICTORIA GUTOWSKI: Urges vote for Matt Morgan for U.S. representative" >VICTORIA GUTOWSKI: Urges vote for Matt Morgan for U.S. representative</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/07/06/bear-mountain-boys-gear-summer-carriage-rides/" title="Bear Mountain Boys gear up for summer carriage rides" >Bear Mountain Boys gear up for summer carriage rides</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/07/06/one-candidate-filed-far-elections-deadline-july-24/" title="Only one candidate filed so far for elections; deadline July 24" >Only one candidate filed so far for elections; deadline July 24</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/07/06/civil-war-group-assist-residents-ancestry-research/" title="Civil War group to assist residents in ancestry research" >Civil War group to assist residents in ancestry research</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/07/06/officials-warn-public-fire-weather-danger-weekend/" title="Officials warn public of fire weather danger this weekend" >Officials warn public of fire weather danger this weekend</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/07/06/james-pensler-races-heats/" title="James, Pensler races heats up" >James, Pensler races heats up</a></li></ul></aside></div><!-- #sidebar -->    </div><!-- #main .wrap -->
</div><!-- #main -->


<footer id="footer" role="contentinfo">
    <div class="wrap clear">
    <div id="footer-menu">
    <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-footer-menu" class="sec-menu clear"><li id="menu-item-506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-506"><a href="http://manisteenews.com/">Home</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="http://news.pioneergroup.com/manisteenews/about/">About Us</a></li>
<li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="https://news.pioneergroup.com/manisteenews/contact/">Contact / Submit News</a></li>
<li id="menu-item-73427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73427"><a href="http://news.pioneergroup.com/manisteenews/privacy/">Updated Privacy Policy</a></li>
<li id="menu-item-177143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177143"><a href="http://news.pioneergroup.com/manisteenews/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
<li id="menu-item-177144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177144"><a href="http://news.pioneergroup.com/manisteenews/privacy/#interestbasedads">Interest Based Ads</a></li>
<li id="menu-item-177142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177142"><a href="http://news.pioneergroup.com/manisteenews/terms-of-use/">Updated Terms of Use</a></li>
<li id="menu-item-12558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12558"><a href="http://news.pioneergroup.com/manisteenews/subscribe/">Subscriber Services</a></li>
<li id="menu-item-34900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34900"><a href="http://pioneergroup.com/archives/">Print Archives</a></li>
<li id="menu-item-95184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95184"><a href="http://news.pioneergroup.com/manisteenews/archives/">Online Archives</a></li>
</ul></div>
        <div class="notes-left">
        &copy; 2018 Manistee News, A division of <a href="http://pioneergroup.com">The Pioneer Group</a>. All Rights Reserved.<br />The material on this site may not be broadcast, published, rewritten or redistributed without written permission.
        </div><!-- .notes-left -->
        <div class="notes-right"></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.5.15' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/news.pioneergroup.com\/manisteenews\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/js/custom.js?ver=4.5.15'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/js/jquery.flexslider-min.js?ver=4.5.15'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.5.15'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-includes/js/wp-embed.min.js?ver=4.5.15'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15188642-14']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body>
</html>	

 <!-- end of e-edition if statement -->