
	<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Manistee bringing depth to the pool this season - Manistee News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://news.pioneergroup.com/manisteenews/xmlrpc.php" />
<link rel="shortcut icon" href="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/favicon.ico" />
<link rel="apple-touch-icon" href="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/apple-touch-icon.png" />



<script type="text/javascript">
var invocation = new XMLHttpRequest();
var url = 'http://bar.other/resources/public-data/';
   
function callOtherDomain() {
  if(invocation) {    
    invocation.open('GET', url, true);
    invocation.onreadystatechange = handler;
    invocation.send(); 
  }
}
</script>



<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://news.pioneergroup.com/manisteenews/2018/12/09/manistee-bringing-depth-pool-season/" />
<link rel="publisher" href="https://plus.google.com/+manisteenews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Manistee bringing depth to the pool this season - Manistee News" />
<meta property="og:description" content="One of Nick Zacek’s goals this season was to field a larger team than last year’s. That mission was already accomplished for the Manistee swim coach, even before &hellip;" />
<meta property="og:url" content="http://news.pioneergroup.com/manisteenews/2018/12/09/manistee-bringing-depth-pool-season/" />
<meta property="og:site_name" content="Manistee News" />
<meta property="article:publisher" content="https://www.facebook.com/manisteenews" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2018-12-09T19:25:34-05:00" />
<meta property="og:image" content="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/12/IMG_1926-copy.jpg" />
<meta property="og:image:width" content="2575" />
<meta property="og:image:height" content="1789" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Manistee News &raquo; Feed" href="http://news.pioneergroup.com/manisteenews/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manistee News &raquo; Comments Feed" href="http://news.pioneergroup.com/manisteenews/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manistee News &raquo; Manistee bringing depth to the pool this season Comments Feed" href="http://news.pioneergroup.com/manisteenews/2018/12/09/manistee-bringing-depth-pool-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/news.pioneergroup.com\/manisteenews\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.15"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='photospace-res-styles-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/plugins/photospace-responsive/gallery.css?ver=4.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;ver=4.5.15#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/style.css?ver=4.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/responsive.css?ver=4.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='child-css-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/style.css?ver=4.5.15' type='text/css' media='all' />
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/plugins/photospace-responsive/jquery.galleriffic.js?ver=4.5.15'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/plugins/photospace-responsive/jquery.history.js?ver=4.5.15'></script>
<link rel='https://api.w.org/' href='http://news.pioneergroup.com/manisteenews/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.pioneergroup.com/manisteenews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.pioneergroup.com/manisteenews/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.15" />
<link rel='shortlink' href='http://news.pioneergroup.com/manisteenews/?p=186028' />
<link rel="alternate" type="application/json+oembed" href="http://news.pioneergroup.com/manisteenews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.pioneergroup.com%2Fmanisteenews%2F2018%2F12%2F09%2Fmanistee-bringing-depth-pool-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.pioneergroup.com/manisteenews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.pioneergroup.com%2Fmanisteenews%2F2018%2F12%2F09%2Fmanistee-bringing-depth-pool-season%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { min-width:2px; max-width:976px; }
	.b-3 { margin:2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel='https://github.com/WP-API/WP-API' href='http://news.pioneergroup.com/manisteenews/wp-json' />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5314906150483259",
    enable_page_level_ads: true
  });
</script><!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>
<body class="single single-post postid-186028 single-format-standard">
<div id="page" class="hfeed site clear">
    <div id="utility-top">
        <div class="wrap clear">
			            <div id="callout-bar" class="callout-left" role="complementary">
                <div class="callout-inner">
                <iframe src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/login-button.php" frameborder="0" scrolling="no" width="140px" height="20px" style="text-align:left;"></iframe>
                </div><!-- .callout-inner -->
            </div><!-- #callout-bar -->
                        <div id="search-bar" role="complementary"> 
                 

<div class="searchbox">
<form role="search" method="get" id="searchform" action="http://news.pioneergroup.com/manisteenews/">
    <input type="text" onblur="if (this.value == '') {this.value = 'Search this site';}" onfocus="if (this.value == 'Search this site') {this.value = '';}" value="Search this site" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
</form>
</div><!-- .searchbox -->            </div><!-- #search-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
        <header id="header" class="site-header" role="banner">
            <div class="wrap clear">
                <div class="brand" role="banner">
					<h4 class="site-title"><a href="http://manisteenews.com" title="Manistee News" rel="home"><img src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/logo.png" alt="Manistee News" title="Manistee News" /></a>
						</h4>                </div><!-- .brand -->
                                <div id="socialize"><a href="http://www.facebook.com/manisteenews"><img class="social" alt="Facebook" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/fb.png" /></a> <a href="https://twitter.com/manisteenews"><img class="social" alt="" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/tw.png" /></a> <a href="http://google.com/+Manisteenews" rel="publisher"><img class="social" alt="" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/gp.png" /></a> <a href="http://www.youtube.com/manisteenews"><img class="social" alt="" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/video.png" /></a></div>
            </div><!-- #header .wrap -->
        </header><!-- #header -->
		<nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a href="http://manisteenews.com/">Home</a></li>
<li id="menu-item-73832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-73832"><a href="http://news.pioneergroup.com/manisteenews/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="http://news.pioneergroup.com/manisteenews/category/local-news/">Local News</a></li>
	<li id="menu-item-76241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76241"><a href="http://news.pioneergroup.com/manisteenews/category/briefs/">News in Brief</a></li>
	<li id="menu-item-980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980"><a href="http://news.pioneergroup.com/manisteenews/category/local-history/">Local History</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="http://news.pioneergroup.com/manisteenews/category/lifestyles/">Lifestyles</a></li>
	<li id="menu-item-32543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32543"><a href="http://news.pioneergroup.com/manisteenews/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="http://news.pioneergroup.com/manisteenews/category/reasons-to-celebrate/">Reasons to Celebrate</a></li>
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494"><a href="http://news.pioneergroup.com/manisteenews/category/business/">Business</a></li>
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498"><a href="http://news.pioneergroup.com/manisteenews/category/state-news/">State News</a></li>
	<li id="menu-item-2617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2617"><a href="http://news.pioneergroup.com/manisteenews/category/special-sections/">Special Sections</a></li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="http://news.pioneergroup.com/manisteenews/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-73990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-73990"><a href="http://news.pioneergroup.com/manisteenews/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-500"><a href="http://news.pioneergroup.com/manisteenews/category/local-sports/">Local Sports</a></li>
	<li id="menu-item-20255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20255"><a href="http://news.pioneergroup.com/manisteenews/category/recreation-sports/">Recreation Sports</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="http://news.pioneergroup.com/manisteenews/category/state-sports/">State Sports</a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="http://news.pioneergroup.com/manisteenews/category/sports-columns/">Sports Columns</a></li>
</ul>
</li>
<li id="menu-item-73991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-73991"><a href="http://news.pioneergroup.com/manisteenews/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509"><a href="http://news.pioneergroup.com/manisteenews/category/columns/">Columns</a></li>
	<li id="menu-item-2510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2510"><a href="http://news.pioneergroup.com/manisteenews/category/editorials/">Editorials</a></li>
	<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511"><a href="http://news.pioneergroup.com/manisteenews/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-162358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162358"><a href="http://www.legacy.com/obituaries/manisteenews/">Obituaries</a></li>
<li id="menu-item-125115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125115"><a target="_blank" href="http://classifieds.pioneergroup.com/">Classifieds</a></li>
<li id="menu-item-3335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3335"><a href="http://photos.manisteenews.com/recent.html">Photos</a></li>
<li id="menu-item-2484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2484"><a href="http://news.pioneergroup.com/manisteenews/category/e-edition/">E-Edition</a></li>
<li id="menu-item-12449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12449"><a href="http://news.pioneergroup.com/manisteenews/subscribe/">Subscribe</a></li>
<li id="menu-item-149740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149740"><a href="http://news.pioneergroup.com/manisteenews/coty/">Citizen of the Year</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
		</nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://news.pioneergroup.com/manisteenews">Home</a> <span class="sep"> / </span> <a href="http://news.pioneergroup.com/manisteenews/category/local-sports/" title="View all posts in Local Sports" >Local Sports</a>  <span class="sep"> / </span> <span class="current">Manistee bringing depth to the pool this season</span></div>			 <article id="post-186028" class="post-186028 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-local-sports">
                <header class="entry-header">
                    <h1 class="entry-title">Manistee bringing depth to the pool this season</h1>
                                       <aside class="entry-meta">Posted by Dylan Savela on December 9th, 2018 </aside>
                </header>
                <div class="entry-content">

			<div id="attachment_186029" style="width: 660px" class="wp-caption alignright"><img class="size-large wp-image-186029" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/12/IMG_1926-copy-650x452.jpg" alt="Manistee’s Harrison Harland competes in the 200-yard freestyle the Paine Aquatic Center last season. (News Advocate file photo)" width="650" height="452" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/12/IMG_1926-copy-650x452.jpg 650w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/12/IMG_1926-copy-300x208.jpg 300w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/12/IMG_1926-copy-768x534.jpg 768w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/12/IMG_1926-copy-600x417.jpg 600w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/12/IMG_1926-copy-250x174.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/12/IMG_1926-copy-155x108.jpg 155w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/12/IMG_1926-copy-800x556.jpg 800w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/12/IMG_1926-copy-1000x695.jpg 1000w" sizes="(max-width: 650px) 100vw, 650px" /><p class="wp-caption-text">Manistee’s Harrison Harland competes in the 200-yard freestyle the Paine Aquatic Center last season. (News Advocate file photo)</p></div>
<p class="p1"><span class="s1">One of Nick Zacek’s goals this season was to field a larger team than last year’s.</span></p>
<p class="p1"><span class="s1">That mission was already accomplished for the Manistee swim coach, even before the Chippewas dipped their toes into the water for competition.</span></p>
<p class="p1"><span class="s1">“Going into the season, I wanted to hopefully grow the team,” he said. “And it wasn’t just me. A lot of these kids from last year did some internal recruiting in the school, among friends, which has been great.</span></p>
<p class="p1"><span class="s1">“Last year we had 12 guys consistently, and now we have 19,” Zacek said. “Adding seven athletes is phenomenal. We have depth this year, and I tip my hat to these guys every day, because they’re excited to get going.”</span></p>
<p class="p1"><span class="s1">Manistee, with its deeper roster, is already underway with the 2018-19 campaign. The Chippewas kicked off their season last Thursday at a tri-meet in East Grand Rapids and were in the pool again on Saturday for the Northview Invitational.</span></p>
<p class="p1"><span class="s1">Both meets provided a good gauge for the young squad, according to Zacek, as Manistee measured up against some elite competition.</span></p>
<p class="p1"><span class="s1">“(Diving coach) Corey (Van Fleet) and I are especially fortunate to have the first two meets of our season take place with some of the fastest swimmers in west Michigan,” he said. “This sets the bar for what fast swimming looks like, and it gives a visual of what our boys can aspire to become themselves.”</span></p>
<p class="p1"><span class="s1">On Saturday, the Chippewas collected some points while competing in the stacked nine-team field at Northview. Manistee finished with a total of 63 to tie for eighth overall.</span></p>
<p class="p1"><span class="s1">“Today was a fantastic second meet for our boys,” Zacek said. “In one way or another, every single athlete stepped up their competition big time compared to our first meet barely two days ago.</span></p>
<p class="p1"><span class="s1">“This invitational put on by Northview is not only one of the best run meets we’re lucky to attend each season, but it’s also one of the most exciting meets, as many of the races are 50 yard sprints.”</span></p>
<p class="p1"><span class="s1">The bulk of Manistee’s team this year is a strikingly large sophomore class, consisting of 12 10th graders. A notable veteran returning to the lineup is senior Caden Schmutzler, who qualified individually for the state finals in the 50- and 100-yard freestyle events.</span></p>
<p class="p1"><span class="s1">Schmutzler led the team Saturday with a sixth-place finish in the 100 free in the time of 52.25 to go with a 12th-place time of 27.24 in the 50-yard freestyle.</span></p>
<p class="p1"><span class="s1">Manistee’s top relay performance was good for 10th place in the 200-yard freestyle as Eric Reague, Seth Thompson, Nick Weaver and Anderson Johns finished in the time of 1:52.18.</span></p>
<p class="p1"><span class="s1">“Despite how every attending athlete of ours performed well in one capacity or another, some of our standouts of the meet include sophomores Griffen Antal (swam a career best time in both his 50 Freestyle and 100 Freestyle), Dylan Johnson (swam a career best in his 100 IM and 50 Fly), and Matthew Blevins (swam a career best in his 50 Freestyle),” Zacek said. “Overall, the team and I are quite pleased with the results.”</span></p>
<p class="p1"><span class="s1">With the relatively young group, Zacek said improvement throughout the season is key.</span></p>
<p class="p1"><span class="s1">“We want to continue to improve on our base from last year,” he said. “The guys who are returning should really pick up where they left off at the end of last season. Everyone is growing, maturing and getting stronger. And it’s fun to watch that improvement.”</span></p>
<p class="p1"><span class="s1">In the early going, Zacek isn’t solely focused on the finish line.</span></p>
<p class="p1"><span class="s1">“The state meet is important to think about and it gives the guys a really good goal to strive for, but for right now, especially these first few weeks of the season, my concern for the guys is getting back into the water and working on the technique and the basics,” he said. “Mileage will come in time. Right now, this is really where the fine tuning begins.”</span></p>
<p class="p1"><span class="s1">And that was certainly the case over the weekend, he said.</span></p>
<p class="p1"><span class="s1">“What made this meet so satisfying to watch and be a part of was how just about every — if not every — athlete on our team improved on what I call the ‘little things,’ like stronger, consistent streamlines off each and every start and turn; somersaulting faster on turns, etc.,” Zacek explained. “Watching these aforementioned ‘little things’ click with our boys was ultimately what helped result in time improvements — even significant ones — in barely two days.</span></p>
<p class="p1"><span class="s1">“That continues to impress me with this team of young men.”</span></p>
			
											
		
												
				<div id="postnav">
				<div class="prev"><a href="http://news.pioneergroup.com/manisteenews/2018/12/09/chips-hockey-fall-west-catholic/" rel="prev">&lt; Older Post</a></div> <div class="next"></div>
				</div>
				
                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-186028 -->
								<div class="author-info">
						<div class="author-avatar">
							<img src='http://news.pioneergroup.com/avatars/dylan-savela.jpg' class='avatar avatar-64 avatar-default' height='64' width='64' style='width: 64px; height: 64px;' alt='avatar' />						</div><!-- .author-avatar -->
						<div class="author-description">
							<h3>Posted by Dylan Savela</h3>
							<p>Dylan is the county reporter for the News Advocate, he also is in charge of the Small Town Life, religion and senior pages. He can be reached at (231) 398-3111 or <a href="mailto:dsavela@pioneergroup.com">dsavela@pioneergroup.com</a>.</p>
							<div class="author-link">
								<a class="more-link" href="http://news.pioneergroup.com/manisteenews/author/dylan-savela/" rel="author">
									View all posts by Dylan Savela <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- .author-link	-->
						</div><!-- .author-description -->
					</div><!-- .author-info -->
				<div class='yarpp-related'>
<h3>Related Posts</h3>
<div id="related-posts">
					<div><a href="http://news.pioneergroup.com/manisteenews/2016/03/20/wrestlers-advance-state-finals/" rel="bookmark" title="Wrestlers advance to state finals"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/03/IMG_20160320_092217468_HDR-250x167.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="IMG_20160320_092217468_HDR" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/03/IMG_20160320_092217468_HDR-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/03/IMG_20160320_092217468_HDR-150x100.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /><br />Wrestlers advance to state finals</a></div>
							<div><a href="http://news.pioneergroup.com/manisteenews/2016/03/18/onekama-seniors-begin-final-season-together/" rel="bookmark" title="Onekama seniors to begin final season together"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/03/JJB_7742-250x167.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="Onekama senior pitcher Randy Pienta, shown here in action last season, is part of a heralded senior class that will play together for the last time this spring. (News Advocate file photo)" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/03/JJB_7742-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/03/JJB_7742-300x199.jpg 300w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/03/JJB_7742-768x509.jpg 768w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/03/JJB_7742-155x103.jpg 155w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/03/JJB_7742-150x100.jpg 150w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/03/JJB_7742-800x530.jpg 800w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/03/JJB_7742-1000x662.jpg 1000w" sizes="(max-width: 250px) 100vw, 250px" /><br />Onekama seniors to begin final season together</a></div>
							<div><a href="http://news.pioneergroup.com/manisteenews/2015/10/04/bobcats-make-semis-of-home-invite/" rel="bookmark" title="Bobcats make semis of home invite"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2015/10/IMG_9438-copy-250x167.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="Naomi Mason (10) and Mariah Pringle (5) in action at the Brethren Bobcat Invitational volleyball tournament on Saturday. (Brian Fogg/News Advocate)" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2015/10/IMG_9438-copy-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2015/10/IMG_9438-copy-150x100.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /><br />Bobcats make semis of home invite</a></div>
							<div><a href="http://news.pioneergroup.com/manisteenews/2013/05/23/chippewas-kott-done-after-18-seasons-as-coach/" rel="bookmark" title="Chippewas’ Kott done after 18 seasons as coach"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/05/5.23-Kott-250x167.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="Kenn Kott is done as Manistee girls basketball coach after leading the program since 1995. (Matt Wenzel/News Advocate file photo)" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/05/5.23-Kott-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/05/5.23-Kott-150x100.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /><br />Chippewas’ Kott done after 18 seasons as coach</a></div>
			</div>
</div>
				
                    <div class="ad-area">
                    <div id="banner">
                                        <script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://news.pioneergroup.com/adserver/www/delivery/ajs.php':'http://news.pioneergroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=15");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='http://news.pioneergroup.com/adserver/www/delivery/ck.php?n=ad11030c&cb=' target='_blank'><img src='http://news.pioneergroup.com/adserver/www/delivery/avw.php?zoneid=15&cb=&n=ad11030c' border='0' alt='' /></a></noscript>
                    </div>
                    </div>
							<div id="comments" class="comments-area">
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/manisteenews/2018/12/09/manistee-bringing-depth-pool-season/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://news.pioneergroup.com/manisteenews/wp-login.php?redirect_to=http%3A%2F%2Fnews.pioneergroup.com%2Fmanisteenews%2F2018%2F12%2F09%2Fmanistee-bringing-depth-pool-season%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		</div><!-- #comments .comments-area -->    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="advancedrecentposts-2" class="widget widget_advancedrecentposts"><h3 class="sb-title">Recently Added</h3><ul class="advanced-recent-posts"><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/12/09/news-advocate-e-edition-12-10-18/" title="News Advocate E-Edition 12.10.18" >News Advocate E-Edition 12.10.18</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/12/09/manistee-bringing-depth-pool-season/" title="Manistee bringing depth to the pool this season" >Manistee bringing depth to the pool this season</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/12/09/chips-hockey-fall-west-catholic/" title="Chips hockey fall to West Catholic" >Chips hockey fall to West Catholic</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/12/09/looking-back-dec-10-4/" title="Looking Back for Dec. 10" >Looking Back for Dec. 10</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/12/09/step-back-time-sleighbell-festival-upholds-victorian-tradition-welcomes-thousands/" title="A step back in time: Sleighbell festival upholds Victorian tradition, welcomes thousands" >A step back in time: Sleighbell festival upholds Victorian tradition, welcomes thousands</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/12/09/remember-fire-safety-celebrating-holiday-season/" title="Remember fire safety when celebrating this holiday season" >Remember fire safety when celebrating this holiday season</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/12/09/computer-tablets-boost-inmate-education-behavior/" title="Computer tablets boost inmate education and behavior" >Computer tablets boost inmate education and behavior</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/12/09/gm-fights-retain-key-tax-credit-amid-plant-closing-plans/" title="GM fights to retain key tax credit amid plant closing plans" >GM fights to retain key tax credit amid plant closing plans</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/12/09/tradition-lighting-state-christmas-tree/" title="The tradition of lighting the state Christmas tree" >The tradition of lighting the state Christmas tree</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2018/12/09/haik-drier-wed/" title="Haik and Drier to wed" >Haik and Drier to wed</a></li></ul></aside></div><!-- #sidebar -->    </div><!-- #main .wrap -->
</div><!-- #main -->


<footer id="footer" role="contentinfo">
    <div class="wrap clear">
    <div id="footer-menu">
    <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-footer-menu" class="sec-menu clear"><li id="menu-item-506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-506"><a href="http://manisteenews.com/">Home</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="http://news.pioneergroup.com/manisteenews/about/">About Us</a></li>
<li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="https://news.pioneergroup.com/manisteenews/contact/">Contact / Submit News</a></li>
<li id="menu-item-73427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73427"><a href="http://news.pioneergroup.com/manisteenews/privacy/">Updated Privacy Policy</a></li>
<li id="menu-item-177143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177143"><a href="http://news.pioneergroup.com/manisteenews/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
<li id="menu-item-177144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177144"><a href="http://news.pioneergroup.com/manisteenews/privacy/#interestbasedads">Interest Based Ads</a></li>
<li id="menu-item-177142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177142"><a href="http://news.pioneergroup.com/manisteenews/terms-of-use/">Updated Terms of Use</a></li>
<li id="menu-item-12558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12558"><a href="http://news.pioneergroup.com/manisteenews/subscribe/">Subscriber Services</a></li>
<li id="menu-item-34900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34900"><a href="http://pioneergroup.com/archives/">Print Archives</a></li>
<li id="menu-item-95184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95184"><a href="http://news.pioneergroup.com/manisteenews/archives/">Online Archives</a></li>
</ul></div>
        <div class="notes-left">
        &copy; 2018 Manistee News, A division of <a href="http://pioneergroup.com">The Pioneer Group</a>. All Rights Reserved.<br />The material on this site may not be broadcast, published, rewritten or redistributed without written permission.
        </div><!-- .notes-left -->
        <div class="notes-right"></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.5.15' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/news.pioneergroup.com\/manisteenews\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/js/custom.js?ver=4.5.15'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/js/jquery.flexslider-min.js?ver=4.5.15'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.5.15'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-includes/js/wp-embed.min.js?ver=4.5.15'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15188642-14']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body>
</html>	

 <!-- end of e-edition if statement -->