
	<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>POLICE BLOTTER: Criminal sexual conduct, domestic assault reported in Manistee - Manistee News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://news.pioneergroup.com/manisteenews/xmlrpc.php" />
<link rel="shortcut icon" href="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/favicon.ico" />
<link rel="apple-touch-icon" href="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/apple-touch-icon.png" />



<script type="text/javascript">
var invocation = new XMLHttpRequest();
var url = 'http://bar.other/resources/public-data/';
   
function callOtherDomain() {
  if(invocation) {    
    invocation.open('GET', url, true);
    invocation.onreadystatechange = handler;
    invocation.send(); 
  }
}
</script>



<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://news.pioneergroup.com/manisteenews/2019/04/20/police-blotter-criminal-sexual-conduct-domestic-assault-reported-in-manistee/" />
<link rel="publisher" href="https://plus.google.com/+manisteenews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="POLICE BLOTTER: Criminal sexual conduct, domestic assault reported in Manistee - Manistee News" />
<meta property="og:description" content="MANISTEE &#8212; The following calls were made to the City of Manistee Police Department from April 15 to Friday. All calls may not be reported. April 15 • &hellip;" />
<meta property="og:url" content="http://news.pioneergroup.com/manisteenews/2019/04/20/police-blotter-criminal-sexual-conduct-domestic-assault-reported-in-manistee/" />
<meta property="og:site_name" content="Manistee News" />
<meta property="article:publisher" content="https://www.facebook.com/manisteenews" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2019-04-21T02:02:42+00:00" />
<meta property="og:image" content="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/03/IMG_6540-650x433.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="433" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manistee News &raquo; Feed" href="http://news.pioneergroup.com/manisteenews/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manistee News &raquo; Comments Feed" href="http://news.pioneergroup.com/manisteenews/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manistee News &raquo; POLICE BLOTTER: Criminal sexual conduct, domestic assault reported in Manistee Comments Feed" href="http://news.pioneergroup.com/manisteenews/2019/04/20/police-blotter-criminal-sexual-conduct-domestic-assault-reported-in-manistee/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.pioneergroup.com\/manisteenews\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://news.pioneergroup.com/manisteenews/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='photospace-res-styles-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/plugins/photospace-responsive/gallery.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;ver=5.0.4#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/responsive.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-css-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/style.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/plugins/photospace-responsive/jquery.galleriffic.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/plugins/photospace-responsive/jquery.history.js?ver=5.0.4'></script>
<link rel='https://api.w.org/' href='http://news.pioneergroup.com/manisteenews/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.pioneergroup.com/manisteenews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.pioneergroup.com/manisteenews/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<link rel='shortlink' href='http://news.pioneergroup.com/manisteenews/?p=192789' />
<link rel="alternate" type="application/json+oembed" href="http://news.pioneergroup.com/manisteenews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.pioneergroup.com%2Fmanisteenews%2F2019%2F04%2F20%2Fpolice-blotter-criminal-sexual-conduct-domestic-assault-reported-in-manistee%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.pioneergroup.com/manisteenews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.pioneergroup.com%2Fmanisteenews%2F2019%2F04%2F20%2Fpolice-blotter-criminal-sexual-conduct-domestic-assault-reported-in-manistee%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { min-width:2px; max-width:976px; }
	.b-3 { margin:2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel='https://github.com/WP-API/WP-API' href='http://news.pioneergroup.com/manisteenews/wp-json' />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5314906150483259",
    enable_page_level_ads: true
  });
</script><!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-192789 single-format-standard">
<div id="page" class="hfeed site clear">
    <div id="utility-top">
        <div class="wrap clear">
			            <div id="callout-bar" class="callout-left" role="complementary">
                <div class="callout-inner">
                <iframe src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/login-button.php" frameborder="0" scrolling="no" width="140px" height="20px" style="text-align:left;"></iframe>
                </div><!-- .callout-inner -->
            </div><!-- #callout-bar -->
                        <div id="search-bar" role="complementary"> 
                 

<div class="searchbox">
<form role="search" method="get" id="searchform" action="http://news.pioneergroup.com/manisteenews/">
    <input type="text" onblur="if (this.value == '') {this.value = 'Search this site';}" onfocus="if (this.value == 'Search this site') {this.value = '';}" value="Search this site" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
</form>
</div><!-- .searchbox -->            </div><!-- #search-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
        <header id="header" class="site-header" role="banner">
            <div class="wrap clear">
                <div class="brand" role="banner">
					<h4 class="site-title"><a href="http://manisteenews.com" title="Manistee News" rel="home"><img src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/logo.png" alt="Manistee News" title="Manistee News" /></a>
						</h4>                </div><!-- .brand -->
                                <div id="socialize"><a href="http://www.facebook.com/manisteenews"><img class="social" alt="Facebook" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/fb.png" /></a> <a href="https://twitter.com/manisteenews"><img class="social" alt="" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/tw.png" /></a> <a href="http://google.com/+Manisteenews" rel="publisher"><img class="social" alt="" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/gp.png" /></a> <a href="http://www.youtube.com/manisteenews"><img class="social" alt="" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/video.png" /></a></div>
            </div><!-- #header .wrap -->
        </header><!-- #header -->
		<nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a href="http://manisteenews.com/">Home</a></li>
<li id="menu-item-73832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-73832"><a href="http://news.pioneergroup.com/manisteenews/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-497"><a href="http://news.pioneergroup.com/manisteenews/category/local-news/">Local News</a></li>
	<li id="menu-item-76241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76241"><a href="http://news.pioneergroup.com/manisteenews/category/briefs/">News in Brief</a></li>
	<li id="menu-item-980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980"><a href="http://news.pioneergroup.com/manisteenews/category/local-history/">Local History</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="http://news.pioneergroup.com/manisteenews/category/lifestyles/">Lifestyles</a></li>
	<li id="menu-item-32543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32543"><a href="http://news.pioneergroup.com/manisteenews/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="http://news.pioneergroup.com/manisteenews/category/reasons-to-celebrate/">Reasons to Celebrate</a></li>
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494"><a href="http://news.pioneergroup.com/manisteenews/category/business/">Business</a></li>
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498"><a href="http://news.pioneergroup.com/manisteenews/category/state-news/">State News</a></li>
	<li id="menu-item-2617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2617"><a href="http://news.pioneergroup.com/manisteenews/category/special-sections/">Special Sections</a></li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="http://news.pioneergroup.com/manisteenews/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-73990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-73990"><a href="http://news.pioneergroup.com/manisteenews/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a href="http://news.pioneergroup.com/manisteenews/category/local-sports/">Local Sports</a></li>
	<li id="menu-item-20255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20255"><a href="http://news.pioneergroup.com/manisteenews/category/recreation-sports/">Recreation Sports</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="http://news.pioneergroup.com/manisteenews/category/state-sports/">State Sports</a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="http://news.pioneergroup.com/manisteenews/category/sports-columns/">Sports Columns</a></li>
</ul>
</li>
<li id="menu-item-73991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-73991"><a href="http://news.pioneergroup.com/manisteenews/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509"><a href="http://news.pioneergroup.com/manisteenews/category/columns/">Columns</a></li>
	<li id="menu-item-2510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2510"><a href="http://news.pioneergroup.com/manisteenews/category/editorials/">Editorials</a></li>
	<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511"><a href="http://news.pioneergroup.com/manisteenews/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-162358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162358"><a href="http://www.legacy.com/obituaries/manisteenews/">Obituaries</a></li>
<li id="menu-item-125115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125115"><a target="_blank" href="http://classifieds.pioneergroup.com/">Classifieds</a></li>
<li id="menu-item-3335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3335"><a href="http://photos.manisteenews.com/recent.html">Photos</a></li>
<li id="menu-item-2484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2484"><a href="http://news.pioneergroup.com/manisteenews/category/e-edition/">E-Edition</a></li>
<li id="menu-item-12449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12449"><a href="http://news.pioneergroup.com/manisteenews/subscribe/">Subscribe</a></li>
<li id="menu-item-149740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149740"><a href="http://news.pioneergroup.com/manisteenews/coty/">Citizen of the Year</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
		</nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://news.pioneergroup.com/manisteenews">Home</a> <span class="sep"> / </span> <a href="http://news.pioneergroup.com/manisteenews/category/local-news/" title="View all posts in Local News" >Local News</a>  <span class="sep"> / </span> <span class="current">POLICE BLOTTER: Criminal sexual conduct, domestic assault reported in Manistee</span></div>			 <article id="post-192789" class="post-192789 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">
                <header class="entry-header">
                    <h1 class="entry-title">POLICE BLOTTER: Criminal sexual conduct, domestic assault reported in Manistee</h1>
                                       <aside class="entry-meta">Posted by Ashlyn Korienek on April 20th, 2019 </aside>
                </header>
                <div class="entry-content">

			<p>MANISTEE &#8212; The following calls were made to the City of Manistee Police Department from April 15 to Friday. All calls may not be reported.</p>
<p><strong>April 15</strong></p>
<p>• Officers recovered a runaway juvenile at at 7:40 a.m. on the 500 block of Ramsdell Street.</p>
<p>• A property damage accident was reported at the intersection of Maple Street and Merkey Road at 7:45 a.m., which officers handled for the Manistee County Sheriff’s Office.</p>
<p>• A hit and run traffic accident was reported at 2:20 p.m. at the intersection of U.S. 31 and Mason Streets.</p>
<p>• A found wallet was reported at 3:15 p.m., it was turned into the police and returned to its rightful owner.</p>
<p>• A found wallet was reported at 7:20 p.m. on the 200 Block of Fifth Avenue. The owner reported $20 missing.</p>
<p><strong>Tuesday</strong></p>
<p>• Officers handled a probation violation around 3:20 p.m. on the 400 block of Third Street.</p>
<p>• An animal control complaint was reported at 6:28 p.m., a dog was caught running at large near the intersection of Sibben and Fourth streets.</p>
<p><strong>Wednesday</strong></p>
<p>• Deputies responded to a domestic assault and interference with a telecommunication device call around 8:01 p.m. on the 200 block of Fifth Avenue.</p>
<p>• A found cell phone was turned into the police department around 8:45 p.m.</p>
<p><strong>Thursday </strong></p>
<p>• Deputies arrested four individuals at 1:16 a.m. on the 1200 block of 22nd Street.</p>
<p>• Criminal sexual conduct in the fourth degree was reported at 2 p.m. on the 700 block of Ramsdell Street.</p>
<p><strong>Friday</strong></p>
<p>• Deputies responded to a minor in possession of alcohol, second offense at 5:39 a.m.</p>
<p>• A driver was cited for no insurance in a motor vehicle at 7:56 a.m. near the intersection of Maple Street and 12th Street.</p>
<p>• A fraud complaint was reported at 9:12 a.m. on the 300 block of Second Street.</p>
<p>• An animal neglect and abuse complaint was reported at 11:30 a.m. on the 500 block of River Street.</p>
<p>• Deputies responded to reports of threats around 1:30 p.m. on the 500 block of 12th Street.</p>
			
											
		
												
				<div id="postnav">
				<div class="prev"><a href="http://news.pioneergroup.com/manisteenews/2019/04/19/new-state-social-studies-standards-open-to-public-comment/" rel="prev">&lt; Older Post</a></div> <div class="next"></div>
				</div>
				
                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-192789 -->
								<div class="author-info">
						<div class="author-avatar">
							<img src='http://0.gravatar.com/avatar/cf35b8ed286c9ca51ea1f5a86ad924e2?s=64&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D64&amp;r=G' class='avatar avatar-64 avatar-default' height='64' width='64' style='width: 64px; height: 64px;' alt='avatar' />						</div><!-- .author-avatar -->
						<div class="author-description">
							<h3>Posted by Ashlyn Korienek</h3>
							<p>Ashlyn is the cops &amp; courts and city reporter for the Manistee News Advocate. You can reach her at (231) 398-3109 or <a href="mailto:akorienek@pioneergroup.com">akorienek@pioneergroup.com</a></p>
							<div class="author-link">
								<a class="more-link" href="http://news.pioneergroup.com/manisteenews/author/akorienek/" rel="author">
									View all posts by Ashlyn Korienek <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- .author-link	-->
						</div><!-- .author-description -->
					</div><!-- .author-info -->
				<div class='yarpp-related'>
<h3>Related Posts</h3>
<div id="related-posts">
					<div><a href="http://news.pioneergroup.com/manisteenews/2017/06/04/looking-to-the-future-3/" rel="bookmark" title="Looking to the future"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2017/06/church-1-250x167.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2017/06/church-1-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2017/06/church-1-150x100.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /><br />Looking to the future</a></div>
							<div><a href="http://news.pioneergroup.com/manisteenews/2016/08/03/pomeroy-defeats-olen-primary-treasurer-race%e2%80%a9-schaub-batzer-earn-nominations-commissioner-race/" rel="bookmark" title="Pomeroy defeats Olen in primary treasurer race ; Schaub, Batzer earn nominations for commissioner race"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/07/Pomeroy-250x167.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/07/Pomeroy-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/07/Pomeroy-300x200.jpg 300w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/07/Pomeroy-768x512.jpg 768w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/07/Pomeroy-650x433.jpg 650w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/07/Pomeroy-600x400.jpg 600w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/07/Pomeroy-155x103.jpg 155w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/07/Pomeroy-150x100.jpg 150w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/07/Pomeroy-800x533.jpg 800w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/07/Pomeroy-1000x667.jpg 1000w" sizes="(max-width: 250px) 100vw, 250px" /><br />Pomeroy defeats Olen in primary treasurer race ; Schaub, Batzer earn nominations for commissioner race</a></div>
							<div><a href="http://news.pioneergroup.com/manisteenews/2015/10/02/frankfort-beer-week-returns/" rel="bookmark" title="Frankfort Beer Week returns"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2015/10/beer-week-logo-250x167.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2015/10/beer-week-logo-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2015/10/beer-week-logo-150x100.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /><br />Frankfort Beer Week returns</a></div>
							<div><a href="http://news.pioneergroup.com/manisteenews/2013/08/19/goodwill-homeless-prevention-united-way-tackling-homelessness/" rel="bookmark" title="Goodwill Homeless Prevention, United Way tackling homelessness"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/08/corey-vanfleet-250x167.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/08/corey-vanfleet-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/08/corey-vanfleet-300x200.jpg 300w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/08/corey-vanfleet-650x433.jpg 650w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/08/corey-vanfleet-600x400.jpg 600w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/08/corey-vanfleet-150x100.jpg 150w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/08/corey-vanfleet-800x534.jpg 800w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/08/corey-vanfleet-1000x667.jpg 1000w" sizes="(max-width: 250px) 100vw, 250px" /><br />Goodwill Homeless Prevention, United Way tackling homelessness</a></div>
			</div>
</div>
				
                    <div class="ad-area">
                    <div id="banner">
                                        <script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://news.pioneergroup.com/adserver/www/delivery/ajs.php':'http://news.pioneergroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=15");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='http://news.pioneergroup.com/adserver/www/delivery/ck.php?n=ad11030c&cb=' target='_blank'><img src='http://news.pioneergroup.com/adserver/www/delivery/avw.php?zoneid=15&cb=&n=ad11030c' border='0' alt='' /></a></noscript>
                    </div>
                    </div>
							<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/manisteenews/2019/04/20/police-blotter-criminal-sexual-conduct-domestic-assault-reported-in-manistee/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://news.pioneergroup.com/manisteenews/wp-login.php?redirect_to=http%3A%2F%2Fnews.pioneergroup.com%2Fmanisteenews%2F2019%2F04%2F20%2Fpolice-blotter-criminal-sexual-conduct-domestic-assault-reported-in-manistee%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments .comments-area -->    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="advancedrecentposts-2" class="widget widget_advancedrecentposts"><h3 class="sb-title">Recently Added</h3><ul class="advanced-recent-posts"><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/04/20/guest-view-20-years-after-columbine-and-we-still-cant-protect-our-kids/" title="GUEST VIEW: 20 years after Columbine, and we still can’t protect our kids" >GUEST VIEW: 20 years after Columbine, and we still can’t protect our kids</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/04/20/police-blotter-criminal-sexual-conduct-domestic-assault-reported-in-manistee/" title="POLICE BLOTTER: Criminal sexual conduct, domestic assault reported in Manistee" >POLICE BLOTTER: Criminal sexual conduct, domestic assault reported in Manistee</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/04/19/chips-bounce-back-with-big-win-over-huskies/" title="Chips bounce back with big win over Huskies" >Chips bounce back with big win over Huskies</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/04/19/manistee-swept-in-season-opening-doubleheader/" title="Manistee swept in season-opening doubleheader" >Manistee swept in season-opening doubleheader</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/04/19/chippewas-struggle-against-orchard-view/" title="Chippewas struggle against Orchard View" >Chippewas struggle against Orchard View</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/04/19/news-advocate-e-edition-4-20-19/" title="News Advocate E-Edition 4.20.19" >News Advocate E-Edition 4.20.19</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/04/19/rosemarie-deloof-attorney-general-investigation-shows-bias-against-catholics/" title="ROSEMARIE DELOOF: Attorney general investigation shows bias against Catholics" >ROSEMARIE DELOOF: Attorney general investigation shows bias against Catholics</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/04/19/new-state-social-studies-standards-open-to-public-comment/" title="New state social studies standards open to public comment" >New state social studies standards open to public comment</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/04/19/jay-ambrose-heres-hoping-notre-dame-and-christianity-rise-again/" title="JAY AMBROSE: Here’s hoping Notre Dame, and Christianity, rise again" >JAY AMBROSE: Here’s hoping Notre Dame, and Christianity, rise again</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/04/19/howard-seniors-attend-hearing-loss-dental-health-presentations/" title="HOWARD: Seniors attend hearing loss, dental health presentations" >HOWARD: Seniors attend hearing loss, dental health presentations</a></li></ul></aside></div><!-- #sidebar -->    </div><!-- #main .wrap -->
</div><!-- #main -->


<footer id="footer" role="contentinfo">
    <div class="wrap clear">
    <div id="footer-menu">
    <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-footer-menu" class="sec-menu clear"><li id="menu-item-506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-506"><a href="http://manisteenews.com/">Home</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="http://news.pioneergroup.com/manisteenews/about/">About Us</a></li>
<li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="https://news.pioneergroup.com/manisteenews/contact/">Contact / Submit News</a></li>
<li id="menu-item-73427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73427"><a href="http://news.pioneergroup.com/manisteenews/privacy/">Updated Privacy Policy</a></li>
<li id="menu-item-177143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177143"><a href="http://news.pioneergroup.com/manisteenews/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
<li id="menu-item-177144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177144"><a href="http://news.pioneergroup.com/manisteenews/privacy/#interestbasedads">Interest Based Ads</a></li>
<li id="menu-item-177142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177142"><a href="http://news.pioneergroup.com/manisteenews/terms-of-use/">Updated Terms of Use</a></li>
<li id="menu-item-12558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12558"><a href="http://news.pioneergroup.com/manisteenews/subscribe/">Subscriber Services</a></li>
<li id="menu-item-34900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34900"><a href="http://pioneergroup.com/archives/">Print Archives</a></li>
<li id="menu-item-95184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95184"><a href="http://news.pioneergroup.com/manisteenews/archives/">Online Archives</a></li>
</ul></div>
        <div class="notes-left">
        &copy; 2019 Manistee News, A division of <a href="http://pioneergroup.com">The Pioneer Group</a>. All Rights Reserved.<br />The material on this site may not be broadcast, published, rewritten or redistributed without written permission.
        </div><!-- .notes-left -->
        <div class="notes-right"></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/news.pioneergroup.com\/manisteenews\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/js/custom.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/js/jquery.flexslider-min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15188642-14']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body>
</html>	

 <!-- end of e-edition if statement -->