
	<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Flipstar holds Spring Fling, show-off day - Manistee News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://news.pioneergroup.com/manisteenews/xmlrpc.php" />
<link rel="shortcut icon" href="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/favicon.ico" />
<link rel="apple-touch-icon" href="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/apple-touch-icon.png" />



<script type="text/javascript">
var invocation = new XMLHttpRequest();
var url = 'http://bar.other/resources/public-data/';
   
function callOtherDomain() {
  if(invocation) {    
    invocation.open('GET', url, true);
    invocation.onreadystatechange = handler;
    invocation.send(); 
  }
}
</script>



<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://news.pioneergroup.com/manisteenews/2019/05/22/flipstar-holds-spring-fling-show-off-day/" />
<link rel="publisher" href="https://plus.google.com/+manisteenews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Flipstar holds Spring Fling, show-off day - Manistee News" />
<meta property="og:description" content="LUDINGTON — Flipstar Gymnastics held a Spring Fling fun meet as well as a show-off day for its recreational class on May 4. More than 80 Flipstar gymnasts &hellip;" />
<meta property="og:url" content="http://news.pioneergroup.com/manisteenews/2019/05/22/flipstar-holds-spring-fling-show-off-day/" />
<meta property="og:site_name" content="Manistee News" />
<meta property="article:publisher" content="https://www.facebook.com/manisteenews" />
<meta property="article:section" content="Local Sports" />
<meta property="article:published_time" content="2019-05-23T03:09:24+00:00" />
<meta property="og:image" content="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/05/Xcel-Bronze-Part-1-650x366.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="366" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manistee News &raquo; Feed" href="http://news.pioneergroup.com/manisteenews/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manistee News &raquo; Comments Feed" href="http://news.pioneergroup.com/manisteenews/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manistee News &raquo; Flipstar holds Spring Fling, show-off day Comments Feed" href="http://news.pioneergroup.com/manisteenews/2019/05/22/flipstar-holds-spring-fling-show-off-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.pioneergroup.com\/manisteenews\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://news.pioneergroup.com/manisteenews/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='photospace-res-styles-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/plugins/photospace-responsive/gallery.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;ver=5.0.4#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/responsive.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-css-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/style.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/plugins/photospace-responsive/jquery.galleriffic.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/plugins/photospace-responsive/jquery.history.js?ver=5.0.4'></script>
<link rel='https://api.w.org/' href='http://news.pioneergroup.com/manisteenews/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.pioneergroup.com/manisteenews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.pioneergroup.com/manisteenews/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<link rel='shortlink' href='http://news.pioneergroup.com/manisteenews/?p=194574' />
<link rel="alternate" type="application/json+oembed" href="http://news.pioneergroup.com/manisteenews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.pioneergroup.com%2Fmanisteenews%2F2019%2F05%2F22%2Fflipstar-holds-spring-fling-show-off-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.pioneergroup.com/manisteenews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.pioneergroup.com%2Fmanisteenews%2F2019%2F05%2F22%2Fflipstar-holds-spring-fling-show-off-day%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { min-width:2px; max-width:976px; }
	.b-3 { margin:2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel='https://github.com/WP-API/WP-API' href='http://news.pioneergroup.com/manisteenews/wp-json' />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5314906150483259",
    enable_page_level_ads: true
  });
</script><!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-194574 single-format-standard">
<div id="page" class="hfeed site clear">
    <div id="utility-top">
        <div class="wrap clear">
			            <div id="callout-bar" class="callout-left" role="complementary">
                <div class="callout-inner">
                <iframe src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/login-button.php" frameborder="0" scrolling="no" width="140px" height="20px" style="text-align:left;"></iframe>
                </div><!-- .callout-inner -->
            </div><!-- #callout-bar -->
                        <div id="search-bar" role="complementary"> 
                 

<div class="searchbox">
<form role="search" method="get" id="searchform" action="http://news.pioneergroup.com/manisteenews/">
    <input type="text" onblur="if (this.value == '') {this.value = 'Search this site';}" onfocus="if (this.value == 'Search this site') {this.value = '';}" value="Search this site" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
</form>
</div><!-- .searchbox -->            </div><!-- #search-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
        <header id="header" class="site-header" role="banner">
            <div class="wrap clear">
                <div class="brand" role="banner">
					<h4 class="site-title"><a href="http://manisteenews.com" title="Manistee News" rel="home"><img src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/logo.png" alt="Manistee News" title="Manistee News" /></a>
						</h4>                </div><!-- .brand -->
                                <div id="socialize"><a href="http://www.facebook.com/manisteenews"><img class="social" alt="Facebook" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/fb.png" /></a> <a href="https://twitter.com/manisteenews"><img class="social" alt="" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/tw.png" /></a> <a href="http://google.com/+Manisteenews" rel="publisher"><img class="social" alt="" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/gp.png" /></a> <a href="http://www.youtube.com/manisteenews"><img class="social" alt="" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/video.png" /></a></div>
            </div><!-- #header .wrap -->
        </header><!-- #header -->
		<nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a href="http://manisteenews.com/">Home</a></li>
<li id="menu-item-73832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-73832"><a href="http://news.pioneergroup.com/manisteenews/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="http://news.pioneergroup.com/manisteenews/category/local-news/">Local News</a></li>
	<li id="menu-item-76241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76241"><a href="http://news.pioneergroup.com/manisteenews/category/briefs/">News in Brief</a></li>
	<li id="menu-item-980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980"><a href="http://news.pioneergroup.com/manisteenews/category/local-history/">Local History</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="http://news.pioneergroup.com/manisteenews/category/lifestyles/">Lifestyles</a></li>
	<li id="menu-item-32543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32543"><a href="http://news.pioneergroup.com/manisteenews/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="http://news.pioneergroup.com/manisteenews/category/reasons-to-celebrate/">Reasons to Celebrate</a></li>
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494"><a href="http://news.pioneergroup.com/manisteenews/category/business/">Business</a></li>
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498"><a href="http://news.pioneergroup.com/manisteenews/category/state-news/">State News</a></li>
	<li id="menu-item-2617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2617"><a href="http://news.pioneergroup.com/manisteenews/category/special-sections/">Special Sections</a></li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="http://news.pioneergroup.com/manisteenews/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-73990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-73990"><a href="http://news.pioneergroup.com/manisteenews/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-500"><a href="http://news.pioneergroup.com/manisteenews/category/local-sports/">Local Sports</a></li>
	<li id="menu-item-20255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20255"><a href="http://news.pioneergroup.com/manisteenews/category/recreation-sports/">Recreation Sports</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="http://news.pioneergroup.com/manisteenews/category/state-sports/">State Sports</a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="http://news.pioneergroup.com/manisteenews/category/sports-columns/">Sports Columns</a></li>
</ul>
</li>
<li id="menu-item-73991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-73991"><a href="http://news.pioneergroup.com/manisteenews/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509"><a href="http://news.pioneergroup.com/manisteenews/category/columns/">Columns</a></li>
	<li id="menu-item-2510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2510"><a href="http://news.pioneergroup.com/manisteenews/category/editorials/">Editorials</a></li>
	<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511"><a href="http://news.pioneergroup.com/manisteenews/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-162358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162358"><a href="http://www.legacy.com/obituaries/manisteenews/">Obituaries</a></li>
<li id="menu-item-125115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125115"><a target="_blank" href="http://classifieds.pioneergroup.com/">Classifieds</a></li>
<li id="menu-item-3335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3335"><a href="http://photos.manisteenews.com/recent.html">Photos</a></li>
<li id="menu-item-2484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2484"><a href="http://news.pioneergroup.com/manisteenews/category/e-edition/">E-Edition</a></li>
<li id="menu-item-12449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12449"><a href="http://news.pioneergroup.com/manisteenews/subscribe/">Subscribe</a></li>
<li id="menu-item-149740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149740"><a href="http://news.pioneergroup.com/manisteenews/coty/">Citizen of the Year</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
		</nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://news.pioneergroup.com/manisteenews">Home</a> <span class="sep"> / </span> <a href="http://news.pioneergroup.com/manisteenews/category/local-sports/" title="View all posts in Local Sports" >Local Sports</a>  <span class="sep"> / </span> <span class="current">Flipstar holds Spring Fling, show-off day</span></div>			 <article id="post-194574" class="post-194574 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports">
                <header class="entry-header">
                    <h1 class="entry-title">Flipstar holds Spring Fling, show-off day</h1>
                                       <aside class="entry-meta">Posted by MNA Staff on May 22nd, 2019 </aside>
                </header>
                <div class="entry-content">

			<p class="p1">LUDINGTON — Flipstar Gymnastics held a Spring Fling fun meet as well as a show-off day for its recreational class on May 4.</p>
<p class="p1">More than 80 Flipstar gymnasts performed in front of hundreds of spectators in four sessions.</p>
<p class="p1">The Flipstar Xcel Bronze, Silver and Gold teams competed in the fun meet. The 36 gymnastics earned a total of 103 blue ribbons for recording scores between 9.0 and 10.0 as well as 39 ribbons for scores between 8.0 and 8.975.</p>
<p class="p1">“This was a great meet as the girls had fun trying some of their newly attained skills in their routines,” said Flipstar head coach Aimee Goff. “It was a great way to finish off our gymnastics season.”</p>
<p class="p1">Flipstar Gymnastics will be sending eight athletes to compete at the AAU Nationals in Orlando on June 13-16.</p>
<p class="p1">“Since our 2018-19 season is now complete, our team gymnasts will now begin working hard on skills to upgrade their routines for next season,” Goff said. “This has been an amazing year for our competitive teams. I am so proud of how much they have all progressed. It’s amazing to watch our Flipstar teams grow and progress each year with more State champions.”</p>
			
											
		
												
				<div id="postnav">
				<div class="prev"><a href="http://news.pioneergroup.com/manisteenews/2019/05/21/brethren-keeps-it-rolling-in-sweep-of-walkerville/" rel="prev">&lt; Older Post</a></div> <div class="next"><a href="http://news.pioneergroup.com/manisteenews/2019/05/22/chips-finish-2nd-overall-in-lakes-8-conference-anderson-named-to-first-team/" rel="next">Newer Post &gt;</a></div>
				</div>
				
                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-194574 -->
								<div class="author-info">
						<div class="author-avatar">
							<img src='http://news.pioneergroup.com/avatars/MNA-staff.jpg' class='avatar avatar-64 avatar-default' height='64' width='64' style='width: 64px; height: 64px;' alt='avatar' />						</div><!-- .author-avatar -->
						<div class="author-description">
							<h3>Posted by MNA Staff</h3>
							<p></p>
							<div class="author-link">
								<a class="more-link" href="http://news.pioneergroup.com/manisteenews/author/mna-staff/" rel="author">
									View all posts by MNA Staff <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- .author-link	-->
						</div><!-- .author-description -->
					</div><!-- .author-info -->
				<div class='yarpp-related'>
<h3>Related Posts</h3>
<div id="related-posts">
					<div><a href="http://news.pioneergroup.com/manisteenews/2018/10/22/portagers-poised-playoff-run/" rel="bookmark" title="Portagers poised for playoff run"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/10/10.23-Onekama-1-250x167.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/10/10.23-Onekama-1-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/10/10.23-Onekama-1-300x200.jpg 300w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/10/10.23-Onekama-1-768x512.jpg 768w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/10/10.23-Onekama-1-650x433.jpg 650w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/10/10.23-Onekama-1-600x400.jpg 600w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/10/10.23-Onekama-1-155x103.jpg 155w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/10/10.23-Onekama-1-150x100.jpg 150w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/10/10.23-Onekama-1-800x533.jpg 800w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/10/10.23-Onekama-1-1000x667.jpg 1000w" sizes="(max-width: 250px) 100vw, 250px" /><br />Portagers poised for playoff run</a></div>
							<div><a href="http://news.pioneergroup.com/manisteenews/2015/02/21/portagers-stay-unbeaten-with-win-over-sabers/" rel="bookmark" title="Portagers stay unbeaten with win over Sabers"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2015/02/JJB_4138-250x167.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2015/02/JJB_4138-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2015/02/JJB_4138-150x100.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /><br />Portagers stay unbeaten with win over Sabers</a></div>
							<div><a href="http://news.pioneergroup.com/manisteenews/2012/11/20/onekamas-matthews-earns-all-state-honorable-mention/" rel="bookmark" title="Onekama’s Matthews earns All-State honorable mention"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2012/11/11.21-sports-teaser-250x167.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2012/11/11.21-sports-teaser-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2012/11/11.21-sports-teaser-150x100.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /><br />Onekama’s Matthews earns All-State honorable mention</a></div>
							<div><a href="http://news.pioneergroup.com/manisteenews/2011/11/18/novak-ready-to-fill-new-role-for-bear-lake/" rel="bookmark" title="Novak ready to fill new role for Bear Lake"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2011/11/11.19-Novak1-250x167.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2011/11/11.19-Novak1-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2011/11/11.19-Novak1-150x100.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /><br />Novak ready to fill new role for Bear Lake</a></div>
			</div>
</div>
				
                    <div class="ad-area">
                    <div id="banner">
                                        <script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://news.pioneergroup.com/adserver/www/delivery/ajs.php':'http://news.pioneergroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=15");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='http://news.pioneergroup.com/adserver/www/delivery/ck.php?n=ad11030c&cb=' target='_blank'><img src='http://news.pioneergroup.com/adserver/www/delivery/avw.php?zoneid=15&cb=&n=ad11030c' border='0' alt='' /></a></noscript>
                    </div>
                    </div>
							<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/manisteenews/2019/05/22/flipstar-holds-spring-fling-show-off-day/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://news.pioneergroup.com/manisteenews/wp-login.php?redirect_to=http%3A%2F%2Fnews.pioneergroup.com%2Fmanisteenews%2F2019%2F05%2F22%2Fflipstar-holds-spring-fling-show-off-day%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments .comments-area -->    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="advancedrecentposts-2" class="widget widget_advancedrecentposts"><h3 class="sb-title">Recently Added</h3><ul class="advanced-recent-posts"><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/05/22/chips-season-ends-with-district-loss-to-whitehall/" title="Chips’ season ends with district loss to Whitehall" >Chips’ season ends with district loss to Whitehall</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/05/22/chippewas-split-with-stags-in-home-doubleheader/" title="Chippewas split with Stags in home doubleheader" >Chippewas split with Stags in home doubleheader</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/05/22/manistee-swept-by-kingsley/" title="Manistee swept by Kingsley" >Manistee swept by Kingsley</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/05/22/chips-finish-2nd-overall-in-lakes-8-conference-anderson-named-to-first-team/" title="Chips finish 2nd overall in Lakes 8 Conference; Anderson named to first team" >Chips finish 2nd overall in Lakes 8 Conference; Anderson named to first team</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/05/22/flipstar-holds-spring-fling-show-off-day/" title="Flipstar holds Spring Fling, show-off day" >Flipstar holds Spring Fling, show-off day</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/05/22/news-advocate-e-edition-5-23-19/" title="News Advocate E-Edition 5.23.19" >News Advocate E-Edition 5.23.19</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/05/22/j-mark-powell-remembering-the-fallen-a-quiz-for-memorial-day/" title="J. MARK POWELL: Remembering the fallen: A quiz for Memorial Day" >J. MARK POWELL: Remembering the fallen: A quiz for Memorial Day</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/05/22/rolling-thunder-others-work-to-ensure-those-who-gave-their-lives-arent-forgotten/" title="Rolling Thunder, others work to ensure those who gave their lives aren't forgotten" >Rolling Thunder, others work to ensure those who gave their lives aren't forgotten</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/05/22/looking-back-for-may-23-2/" title="Looking Back for May 23" >Looking Back for May 23</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/05/22/maps-board-purchases-new-math-curriculum/" title="MAPS board purchases new math curriculum" >MAPS board purchases new math curriculum</a></li></ul></aside></div><!-- #sidebar -->    </div><!-- #main .wrap -->
</div><!-- #main -->


<footer id="footer" role="contentinfo">
    <div class="wrap clear">
    <div id="footer-menu">
    <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-footer-menu" class="sec-menu clear"><li id="menu-item-506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-506"><a href="http://manisteenews.com/">Home</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="http://news.pioneergroup.com/manisteenews/about/">About Us</a></li>
<li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="https://news.pioneergroup.com/manisteenews/contact/">Contact / Submit News</a></li>
<li id="menu-item-73427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73427"><a href="http://news.pioneergroup.com/manisteenews/privacy/">Updated Privacy Policy</a></li>
<li id="menu-item-177143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177143"><a href="http://news.pioneergroup.com/manisteenews/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
<li id="menu-item-177144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177144"><a href="http://news.pioneergroup.com/manisteenews/privacy/#interestbasedads">Interest Based Ads</a></li>
<li id="menu-item-177142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177142"><a href="http://news.pioneergroup.com/manisteenews/terms-of-use/">Updated Terms of Use</a></li>
<li id="menu-item-12558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12558"><a href="http://news.pioneergroup.com/manisteenews/subscribe/">Subscriber Services</a></li>
<li id="menu-item-34900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34900"><a href="http://pioneergroup.com/archives/">Print Archives</a></li>
<li id="menu-item-95184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95184"><a href="http://news.pioneergroup.com/manisteenews/archives/">Online Archives</a></li>
</ul></div>
        <div class="notes-left">
        &copy; 2019 Manistee News, A division of <a href="http://pioneergroup.com">The Pioneer Group</a>. All Rights Reserved.<br />The material on this site may not be broadcast, published, rewritten or redistributed without written permission.
        </div><!-- .notes-left -->
        <div class="notes-right"></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/news.pioneergroup.com\/manisteenews\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/js/custom.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/js/jquery.flexslider-min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15188642-14']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body>
</html>	

 <!-- end of e-edition if statement -->