
	<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Volunteer Work Bees slated at new Wagoner Community Center - Manistee News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://news.pioneergroup.com/manisteenews/xmlrpc.php" />
<link rel="shortcut icon" href="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/favicon.ico" />
<link rel="apple-touch-icon" href="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/apple-touch-icon.png" />



<script type="text/javascript">
var invocation = new XMLHttpRequest();
var url = 'http://bar.other/resources/public-data/';
   
function callOtherDomain() {
  if(invocation) {    
    invocation.open('GET', url, true);
    invocation.onreadystatechange = handler;
    invocation.send(); 
  }
}
</script>



<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://news.pioneergroup.com/manisteenews/2019/06/25/volunteer-work-bees-slated-at-new-wagoner-community-center/" />
<link rel="publisher" href="https://plus.google.com/+manisteenews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Volunteer Work Bees slated at new Wagoner Community Center - Manistee News" />
<meta property="og:description" content="MANISTEE — Work bees are underway at the Wagoner Community Center. The next Work Bee will be from 9 a.m. to 4 p.m. on July 2; everyone is welcome to help &hellip;" />
<meta property="og:url" content="http://news.pioneergroup.com/manisteenews/2019/06/25/volunteer-work-bees-slated-at-new-wagoner-community-center/" />
<meta property="og:site_name" content="Manistee News" />
<meta property="article:publisher" content="https://www.facebook.com/manisteenews" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2019-06-25T16:53:02+00:00" />
<meta property="og:image" content="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/work-bee-2-650x433.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="433" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manistee News &raquo; Feed" href="http://news.pioneergroup.com/manisteenews/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manistee News &raquo; Comments Feed" href="http://news.pioneergroup.com/manisteenews/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manistee News &raquo; Volunteer Work Bees slated at new Wagoner Community Center Comments Feed" href="http://news.pioneergroup.com/manisteenews/2019/06/25/volunteer-work-bees-slated-at-new-wagoner-community-center/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.pioneergroup.com\/manisteenews\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://news.pioneergroup.com/manisteenews/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='photospace-res-styles-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/plugins/photospace-responsive/gallery.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;ver=5.0.4#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/responsive.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-css-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/style.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/plugins/photospace-responsive/jquery.galleriffic.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/plugins/photospace-responsive/jquery.history.js?ver=5.0.4'></script>
<link rel='https://api.w.org/' href='http://news.pioneergroup.com/manisteenews/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.pioneergroup.com/manisteenews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.pioneergroup.com/manisteenews/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<link rel='shortlink' href='http://news.pioneergroup.com/manisteenews/?p=196171' />
<link rel="alternate" type="application/json+oembed" href="http://news.pioneergroup.com/manisteenews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.pioneergroup.com%2Fmanisteenews%2F2019%2F06%2F25%2Fvolunteer-work-bees-slated-at-new-wagoner-community-center%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.pioneergroup.com/manisteenews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.pioneergroup.com%2Fmanisteenews%2F2019%2F06%2F25%2Fvolunteer-work-bees-slated-at-new-wagoner-community-center%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { min-width:2px; max-width:976px; }
	.b-3 { margin:2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel='https://github.com/WP-API/WP-API' href='http://news.pioneergroup.com/manisteenews/wp-json' />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5314906150483259",
    enable_page_level_ads: true
  });
</script><!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-196171 single-format-standard">
<div id="page" class="hfeed site clear">
    <div id="utility-top">
        <div class="wrap clear">
			            <div id="callout-bar" class="callout-left" role="complementary">
                <div class="callout-inner">
                <iframe src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/login-button.php" frameborder="0" scrolling="no" width="140px" height="20px" style="text-align:left;"></iframe>
                </div><!-- .callout-inner -->
            </div><!-- #callout-bar -->
                        <div id="search-bar" role="complementary"> 
                 

<div class="searchbox">
<form role="search" method="get" id="searchform" action="http://news.pioneergroup.com/manisteenews/">
    <input type="text" onblur="if (this.value == '') {this.value = 'Search this site';}" onfocus="if (this.value == 'Search this site') {this.value = '';}" value="Search this site" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
</form>
</div><!-- .searchbox -->            </div><!-- #search-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
        <header id="header" class="site-header" role="banner">
            <div class="wrap clear">
                <div class="brand" role="banner">
					<h4 class="site-title"><a href="http://manisteenews.com" title="Manistee News" rel="home"><img src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/logo.png" alt="Manistee News" title="Manistee News" /></a>
						</h4>                </div><!-- .brand -->
                                <div id="socialize"><a href="http://www.facebook.com/manisteenews"><img class="social" alt="Facebook" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/fb.png" /></a> <a href="https://twitter.com/manisteenews"><img class="social" alt="" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/tw.png" /></a> <a href="http://google.com/+Manisteenews" rel="publisher"><img class="social" alt="" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/gp.png" /></a> <a href="http://www.youtube.com/manisteenews"><img class="social" alt="" src="http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/images/video.png" /></a></div>
            </div><!-- #header .wrap -->
        </header><!-- #header -->
		<nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a href="http://manisteenews.com/">Home</a></li>
<li id="menu-item-73832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-73832"><a href="http://news.pioneergroup.com/manisteenews/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-497"><a href="http://news.pioneergroup.com/manisteenews/category/local-news/">Local News</a></li>
	<li id="menu-item-76241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76241"><a href="http://news.pioneergroup.com/manisteenews/category/briefs/">News in Brief</a></li>
	<li id="menu-item-980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980"><a href="http://news.pioneergroup.com/manisteenews/category/local-history/">Local History</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="http://news.pioneergroup.com/manisteenews/category/lifestyles/">Lifestyles</a></li>
	<li id="menu-item-32543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32543"><a href="http://news.pioneergroup.com/manisteenews/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="http://news.pioneergroup.com/manisteenews/category/reasons-to-celebrate/">Reasons to Celebrate</a></li>
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494"><a href="http://news.pioneergroup.com/manisteenews/category/business/">Business</a></li>
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498"><a href="http://news.pioneergroup.com/manisteenews/category/state-news/">State News</a></li>
	<li id="menu-item-2617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2617"><a href="http://news.pioneergroup.com/manisteenews/category/special-sections/">Special Sections</a></li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="http://news.pioneergroup.com/manisteenews/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-73990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-73990"><a href="http://news.pioneergroup.com/manisteenews/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a href="http://news.pioneergroup.com/manisteenews/category/local-sports/">Local Sports</a></li>
	<li id="menu-item-20255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20255"><a href="http://news.pioneergroup.com/manisteenews/category/recreation-sports/">Recreation Sports</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="http://news.pioneergroup.com/manisteenews/category/state-sports/">State Sports</a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="http://news.pioneergroup.com/manisteenews/category/sports-columns/">Sports Columns</a></li>
</ul>
</li>
<li id="menu-item-73991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-73991"><a href="http://news.pioneergroup.com/manisteenews/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509"><a href="http://news.pioneergroup.com/manisteenews/category/columns/">Columns</a></li>
	<li id="menu-item-2510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2510"><a href="http://news.pioneergroup.com/manisteenews/category/editorials/">Editorials</a></li>
	<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511"><a href="http://news.pioneergroup.com/manisteenews/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-162358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162358"><a href="https://www.legacy.com/obituaries/manisteenews/">Obituaries</a></li>
<li id="menu-item-125115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125115"><a target="_blank" href="http://classifieds.pioneergroup.com/">Classifieds</a></li>
<li id="menu-item-3335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3335"><a href="http://photos.manisteenews.com/recent.html">Photos</a></li>
<li id="menu-item-2484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2484"><a href="http://news.pioneergroup.com/manisteenews/category/e-edition/">E-Edition</a></li>
<li id="menu-item-12449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12449"><a href="http://news.pioneergroup.com/manisteenews/subscribe/">Subscribe</a></li>
<li id="menu-item-149740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149740"><a href="http://news.pioneergroup.com/manisteenews/coty/">Citizen of the Year</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
		</nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://news.pioneergroup.com/manisteenews">Home</a> <span class="sep"> / </span> <a href="http://news.pioneergroup.com/manisteenews/category/local-news/" title="View all posts in Local News" >Local News</a>  <span class="sep"> / </span> <span class="current">Volunteer Work Bees slated at new Wagoner Community Center</span></div>			 <article id="post-196171" class="post-196171 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-local-news">
                <header class="entry-header">
                    <h1 class="entry-title">Volunteer Work Bees slated at new Wagoner Community Center</h1>
                                       <aside class="entry-meta">Posted by Michelle Graves on June 25th, 2019 </aside>
                </header>
                <div class="entry-content">

			<div id="attachment_196172" style="width: 660px" class="wp-caption aligncenter"><img class="size-large wp-image-196172" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/work-bee-2-650x433.jpg" alt="" width="650" height="433" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/work-bee-2-650x433.jpg 650w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/work-bee-2-300x200.jpg 300w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/work-bee-2-768x512.jpg 768w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/work-bee-2-600x400.jpg 600w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/work-bee-2-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/work-bee-2-155x103.jpg 155w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/work-bee-2-150x100.jpg 150w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/work-bee-2-800x533.jpg 800w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/work-bee-2-1000x667.jpg 1000w" sizes="(max-width: 650px) 100vw, 650px" /><p class="wp-caption-text">During the first Work Bee at the Wagoner Community Center on June 12, volunteers helped with yard work. The next work bee is set for July 2. (Scott Fraley/News Advocate)</p></div>
<p>MANISTEE — Work bees are underway at the Wagoner Community Center.</p>
<p>The next Work Bee will be from 9 a.m. to 4 p.m. on July 2; everyone is welcome to help out.</p>
<p>During the first work bee on June 11, volunteers did everything from lawn maintenance to light construction work to general clean up.</p>
<div id="attachment_196173" style="width: 210px" class="wp-caption alignright"><img class="size-medium wp-image-196173" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/good-4-e1561415001582-200x300.jpg" alt="" width="200" height="300" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/good-4-e1561415001582-200x300.jpg 200w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/good-4-e1561415001582-768x1152.jpg 768w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/good-4-e1561415001582-433x650.jpg 433w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/good-4-e1561415001582-333x500.jpg 333w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/good-4-e1561415001582-250x375.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/good-4-e1561415001582-155x233.jpg 155w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/good-4-e1561415001582-800x1200.jpg 800w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/good-4-e1561415001582-1000x1500.jpg 1000w" sizes="(max-width: 200px) 100vw, 200px" /><p class="wp-caption-text">A new roof is needed on the buildings at the Wagoner Community Center. (Scott Fraley/News Advocate)</p></div>
<p>A lot of work has been done already.</p>
<p>&#8220;We’ve already had it remediated for mold; we had black mold,&#8221; said Sarah Howard, executive director of the Manistee County Council on Aging. &#8220;There were leaks in the ceilings; we’ve had all of those repaired. Now it’s time to redo the roofs, the right way.&#8221;</p>
<p>Howard said estimates on the roof are around $400,000.</p>
<p>“We are planning to get started on re-roofing the entire complex as the existing roof system is failing, and we need to protect the building from the elements. As you can imagine, the roof is rather complex with the vertical surface and whatnot,&#8221; she said.</p>
<p>Project architect Kendra Thompson is preparing bid documents for the roof.</p>
<p>The total goal of the capital campaign is $3.4 million, however, the immediate focus is on raising the funds to complete Phase 1 at a cost of $1.9 million.</p>
<p>“We have our sights set on Phase 1 which will convert the former parish center into our temporary dining and gathering facility and allow us to relocate from the present and seriously over-crowded Senior Center on River Street,” said Howard in a press release.</p>
<p>The “Tomorrow Begins Today” Capital Campaign is raising funds to convert the former St. Mary’s Church complex into a new Manistee County Senior Center, to be known as the Wagoner Community Center. The MCCOA, which recently acquired the former church property, has been working diligently to secure the funding for the project.</p>
<p>“A lot has happened since we kicked off the capital campaign,” said Howard. “We are continuing to meet with individual donors and have applied for several grants through private foundations. We have also engaged with USDA Rural Development to identify potential sources of funding that may be available to us through their programs.”</p>
<p>To date, $315,309 has been raised, according to Howard.</p>
<div id="attachment_196174" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-196174" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/work-bee-3-300x200.jpg" alt="" width="300" height="200" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/work-bee-3-300x200.jpg 300w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/work-bee-3-768x512.jpg 768w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/work-bee-3-650x433.jpg 650w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/work-bee-3-600x400.jpg 600w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/work-bee-3-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/work-bee-3-155x103.jpg 155w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/work-bee-3-150x100.jpg 150w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/work-bee-3-800x533.jpg 800w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/work-bee-3-1000x667.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Volunteers helped with all kinds of projects on June 12 during the first Work Bee at the Wagoner Community Center, formerly St. Mary&#8217;s Church. (Scott Fraley/News Advocate)</p></div>
<p>&#8220;We are not using any of our millage money for renovations period, that all goes to the seniors. So we’re having to do it all ourselves,&#8221; she said.</p>
<p>While the Wagoner Center’s primary emphasis will be on meeting the needs of area seniors, it will benefit the entire community.</p>
<p>“Day-to-day, the Wagoner Center will help us improve and expand the services we can offer to the local senior population, but it will also be available as an asset to the whole community,” said Howard. “It will make a perfect venue for weddings, reunions and a variety of other community events. We expect it to get used a lot.”</p>
<p>While the space is relatively large, it presents the possibilities of collaborating with other entities that can serve the senior community.</p>
<p>“We are having conversations with potential partners who may benefit from having a presence at the Wagoner Center,” said Mary Kaye Wilkosz, Capital Campaign Committee chair. “There are some very exciting things being discussed behind the scenes.”</p>
<p>Several fundraisers have already taken place with more planned in the coming weeks.</p>
<p>“The Manistee Chamber of Commerce 2019 Leadership Team has been raising funds for an outdoor patio, a volunteer group from the Senior Center held a spaghetti dinner and a community yard sale and ‘Old Bag’ purse and luggage sale,” said Wilkosz. “It all adds up.”</p>
<p>Follow the MCCOA Facebook page for upcoming events and activities.</p>
<p>The goal to move into the parish center portion is spring 2020, said Howard. The current building at 457 River St. will be sold.</p>
<div id="attachment_196175" style="width: 660px" class="wp-caption aligncenter"><img class="size-large wp-image-196175" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/good-3-650x433.jpg" alt="" width="650" height="433" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/good-3-650x433.jpg 650w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/good-3-300x200.jpg 300w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/good-3-768x512.jpg 768w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/good-3-600x400.jpg 600w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/good-3-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/good-3-155x103.jpg 155w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/good-3-150x100.jpg 150w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/good-3-800x533.jpg 800w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2019/06/good-3-1000x667.jpg 1000w" sizes="(max-width: 650px) 100vw, 650px" /><p class="wp-caption-text">The sanctuary of the former St. Mary&#8217;s Church will be a library in the new Wagoner Community Center after renovations. (Scott Fraley/News Advocate)</p></div>
			
											
		
												
				<div id="postnav">
				<div class="prev"><a href="http://news.pioneergroup.com/manisteenews/2019/06/25/casman-director-receives-highly-effective-evaluation/" rel="prev">&lt; Older Post</a></div> <div class="next"><a href="http://news.pioneergroup.com/manisteenews/2019/06/25/gypsy-moths-numbers-are-rising-in-michigan/" rel="next">Newer Post &gt;</a></div>
				</div>
				
                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-196171 -->
								<div class="author-info">
						<div class="author-avatar">
							<img src='http://news.pioneergroup.com/avatars/michelle-graves2.jpg' class='avatar avatar-64 avatar-default' height='64' width='64' style='width: 64px; height: 64px;' alt='avatar' />						</div><!-- .author-avatar -->
						<div class="author-description">
							<h3>Posted by Michelle Graves</h3>
							<p>Michelle is the managing editor of the Manistee News Advocate. You can reach her at (231) 398-3106 or <a href="mailto:mgraves@pioneergroup.com">mgraves@pioneergroup.com</a>.</p>
							<div class="author-link">
								<a class="more-link" href="http://news.pioneergroup.com/manisteenews/author/michelle-graves/" rel="author">
									View all posts by Michelle Graves <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- .author-link	-->
						</div><!-- .author-description -->
					</div><!-- .author-info -->
				<div class='yarpp-related'>
<h3>Related Posts</h3>
<div id="related-posts">
					<div><a href="http://news.pioneergroup.com/manisteenews/2018/06/21/project-read-now-headquartered-united-way/" rel="bookmark" title="Project Read now headquartered at United Way"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/06/IMG_7550-250x167.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/06/IMG_7550-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/06/IMG_7550-300x200.jpg 300w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/06/IMG_7550-768x512.jpg 768w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/06/IMG_7550-650x433.jpg 650w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/06/IMG_7550-600x400.jpg 600w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/06/IMG_7550-155x103.jpg 155w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/06/IMG_7550-150x100.jpg 150w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/06/IMG_7550-800x533.jpg 800w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2018/06/IMG_7550-1000x667.jpg 1000w" sizes="(max-width: 250px) 100vw, 250px" /><br />Project Read now headquartered at United Way</a></div>
							<div><a href="http://news.pioneergroup.com/manisteenews/2016/10/24/dial-ride-extend-weekday-service-hours-manistee-county-transportation-recieves-commute-funding/" rel="bookmark" title="Dial-A-Ride to extend weekday service hours: Manistee County Transportation recieves commute funding"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/10/Riders-250x167.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/10/Riders-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/10/Riders-300x200.jpg 300w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/10/Riders-768x512.jpg 768w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/10/Riders-650x433.jpg 650w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/10/Riders-600x400.jpg 600w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/10/Riders-155x103.jpg 155w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/10/Riders-150x100.jpg 150w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/10/Riders-800x533.jpg 800w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2016/10/Riders-1000x667.jpg 1000w" sizes="(max-width: 250px) 100vw, 250px" /><br />Dial-A-Ride to extend weekday service hours: Manistee County Transportation recieves commute funding</a></div>
							<div><a href="http://news.pioneergroup.com/manisteenews/2015/10/05/after-interviews-council-tables-discussion-on-city-manager-decision/" rel="bookmark" title="After interviews, council tables discussion on city manager decision"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/11/city-hall-250x167.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/11/city-hall-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/11/city-hall-300x199.jpg 300w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/11/city-hall-650x431.jpg 650w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/11/city-hall-600x398.jpg 600w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/11/city-hall-150x100.jpg 150w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/11/city-hall-800x531.jpg 800w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/11/city-hall-1000x664.jpg 1000w" sizes="(max-width: 250px) 100vw, 250px" /><br />After interviews, council tables discussion on city manager decision</a></div>
							<div><a href="http://news.pioneergroup.com/manisteenews/2013/04/28/northside-fire-claims-house/" rel="bookmark" title="Northside fire claims house"><img width="250" height="167" src="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/04/a1-250x167.jpg" class="attachment-related_posts_thumb size-related_posts_thumb wp-post-image" alt="" srcset="http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/04/a1-250x167.jpg 250w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/04/a1-300x199.jpg 300w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/04/a1-650x431.jpg 650w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/04/a1-600x398.jpg 600w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/04/a1-150x100.jpg 150w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/04/a1-800x531.jpg 800w, http://news.pioneergroup.com/manisteenews/wp-content/uploads/2013/04/a1-1000x664.jpg 1000w" sizes="(max-width: 250px) 100vw, 250px" /><br />Northside fire claims house</a></div>
			</div>
</div>
				
                    <div class="ad-area">
                    <div id="banner">
                                        <script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://news.pioneergroup.com/adserver/www/delivery/ajs.php':'http://news.pioneergroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=15");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='http://news.pioneergroup.com/adserver/www/delivery/ck.php?n=ad11030c&cb=' target='_blank'><img src='http://news.pioneergroup.com/adserver/www/delivery/avw.php?zoneid=15&cb=&n=ad11030c' border='0' alt='' /></a></noscript>
                    </div>
                    </div>
							<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/manisteenews/2019/06/25/volunteer-work-bees-slated-at-new-wagoner-community-center/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://news.pioneergroup.com/manisteenews/wp-login.php?redirect_to=http%3A%2F%2Fnews.pioneergroup.com%2Fmanisteenews%2F2019%2F06%2F25%2Fvolunteer-work-bees-slated-at-new-wagoner-community-center%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments .comments-area -->    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="advancedrecentposts-2" class="widget widget_advancedrecentposts"><h3 class="sb-title">Recently Added</h3><ul class="advanced-recent-posts"><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/06/27/woman-charged-in-deadly-crash-to-appear-in-court-july-17/" title="Woman charged in deadly crash to appear in court July 17" >Woman charged in deadly crash to appear in court July 17</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/06/27/police-blotter-super-drunk-driving-drug-charges-reported-in-manistee/" title="POLICE BLOTTER: Super drunk driving, drug charges reported in Manistee" >POLICE BLOTTER: Super drunk driving, drug charges reported in Manistee</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/06/26/news-advocate-e-edition-6-27-19/" title="News Advocate E-Edition 6.27.19" >News Advocate E-Edition 6.27.19</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/06/26/michigan-falls-short-of-national-title-to-vanderbilt/" title="Michigan falls short of national title to Vanderbilt" >Michigan falls short of national title to Vanderbilt</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/06/26/mail-carrier-recognized-for-1-million-miles-of-safe-driving/" title="Mail carrier recognized for 1 million miles of safe driving" >Mail carrier recognized for 1 million miles of safe driving</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/06/26/shoreline-showcase-pays-tribute/" title="ShoreLine ShowCase pays tribute" >ShoreLine ShowCase pays tribute</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/06/26/muzzle-loaders-sponsor-weekend-firearm-clinic/" title="Muzzle Loaders sponsor weekend firearm clinic" >Muzzle Loaders sponsor weekend firearm clinic</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/06/26/affordable-housing-strong-workforce-crucial-for-supporting-local-economy/" title="Affordable housing, strong workforce crucial for supporting local economy" >Affordable housing, strong workforce crucial for supporting local economy</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/06/26/a-difference-of-opinion-line-5-can-be-used-and-still-maintain-clean-environment/" title="A DIFFERENCE OF OPINION: Line 5 can be used and still maintain clean environment" >A DIFFERENCE OF OPINION: Line 5 can be used and still maintain clean environment</a></li><li><span class="date"></span> <a href="http://news.pioneergroup.com/manisteenews/2019/06/26/a-difference-of-opinion-policies-must-support-healthy-sustainable-environment/" title="A DIFFERENCE OF OPINION: Policies must support 'healthy, sustainable environment'" >A DIFFERENCE OF OPINION: Policies must support 'healthy, sustainable environment'</a></li></ul></aside></div><!-- #sidebar -->    </div><!-- #main .wrap -->
</div><!-- #main -->


<footer id="footer" role="contentinfo">
    <div class="wrap clear">
    <div id="footer-menu">
    <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-footer-menu" class="sec-menu clear"><li id="menu-item-506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-506"><a href="http://manisteenews.com/">Home</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="http://news.pioneergroup.com/manisteenews/about/">About Us</a></li>
<li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="https://news.pioneergroup.com/manisteenews/contact/">Contact / Submit News</a></li>
<li id="menu-item-73427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73427"><a href="http://news.pioneergroup.com/manisteenews/privacy/">Updated Privacy Policy</a></li>
<li id="menu-item-177143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177143"><a href="http://news.pioneergroup.com/manisteenews/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
<li id="menu-item-177144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177144"><a href="http://news.pioneergroup.com/manisteenews/privacy/#interestbasedads">Interest Based Ads</a></li>
<li id="menu-item-177142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177142"><a href="http://news.pioneergroup.com/manisteenews/terms-of-use/">Updated Terms of Use</a></li>
<li id="menu-item-12558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12558"><a href="http://news.pioneergroup.com/manisteenews/subscribe/">Subscriber Services</a></li>
<li id="menu-item-34900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34900"><a href="http://pioneergroup.com/archives/">Print Archives</a></li>
<li id="menu-item-95184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95184"><a href="http://news.pioneergroup.com/manisteenews/archives/">Online Archives</a></li>
</ul></div>
        <div class="notes-left">
        &copy; 2019 Manistee News, A division of <a href="http://pioneergroup.com">The Pioneer Group</a>. All Rights Reserved.<br />The material on this site may not be broadcast, published, rewritten or redistributed without written permission.
        </div><!-- .notes-left -->
        <div class="notes-right"></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://news.pioneergroup.com/manisteenews/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/news.pioneergroup.com\/manisteenews\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/themes/pg2013/js/custom.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/js/jquery.flexslider-min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://news.pioneergroup.com/manisteenews/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15188642-14']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body>
</html>	

 <!-- end of e-edition if statement -->